aboutsummaryrefslogtreecommitdiff
path: root/games/gcompris/files/patch-ac
diff options
context:
space:
mode:
Diffstat (limited to 'games/gcompris/files/patch-ac')
-rw-r--r--games/gcompris/files/patch-ac27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/gcompris/files/patch-ac b/games/gcompris/files/patch-ac
new file mode 100644
index 000000000000..91280defda73
--- /dev/null
+++ b/games/gcompris/files/patch-ac
@@ -0,0 +1,27 @@
+--- Makefile.in.orig Sun Mar 12 13:00:25 2006
++++ Makefile.in Sun Mar 12 13:01:44 2006
+@@ -748,7 +748,7 @@ info: info-recursive
+
+ info-am:
+
+-install-data-am: install-ApplicationsDATA install-MenuDATA \
++install-data-am: install-ApplicationsDATA \
+ install-data-local install-iconDATA
+
+ install-exec-am:
+@@ -811,13 +811,13 @@ install-data-local:
+ @$(NORMAL_INSTALL)
+ if test -d $(srcdir)/$(PACKAGE_DATA_DIR); then \
+ $(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/$(PACKAGE_DATA_DIR); \
+- cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in" --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
++ cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in*" --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
+ fi
+
+ dist-hook:
+ if test -d $(PACKAGE_DATA_DIR); then \
+ $(mkinstalldirs) $(distdir)/$(PACKAGE_DATA_DIR); \
+- cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in" --exclude "Makefile" --exclude "*~" --exclude ".*" --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
++ cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in*" --exclude "Makefile" --exclude "*~" --exclude ".*" --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
+ fi
+
+ clean-local: