aboutsummaryrefslogtreecommitdiff
path: root/games/granatier/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/granatier/Makefile')
-rw-r--r--games/granatier/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/granatier/Makefile b/games/granatier/Makefile
index d5612e577cce..5a2dd6c4feca 100644
--- a/games/granatier/Makefile
+++ b/games/granatier/Makefile
@@ -10,9 +10,9 @@ USES= cmake compiler:c++11-lang gettext kde:5 qt:5 tar:xz
USE_KDE= attica auth codecs config configwidgets coreaddons crash \
dbusaddons guiaddons i18n iconthemes itemviews kio \
libkdegames newstuff notifyconfig service widgetsaddons xmlgui \
- ecm_build
+ ecm:build
USE_QT= core dbus declarative gui network svg widgets xml \
- buildtools_build qmake_build
+ buildtools:build qmake:build
OPTIONS_DEFINE= DOCS