aboutsummaryrefslogtreecommitdiff
path: root/games/minetest/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/minetest/Makefile')
-rw-r--r--games/minetest/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/minetest/Makefile b/games/minetest/Makefile
index 771cf11909b7..e03b6058146f 100644
--- a/games/minetest/Makefile
+++ b/games/minetest/Makefile
@@ -38,9 +38,9 @@ LUAJIT_DESC= LuaJIT support
CLIENT_CMAKE_ON= -DBUILD_CLIENT=1
CLIENT_CMAKE_OFF= -DBUILD_CLIENT=0
-CLIENT_LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
- libpng.so:${PORTSDIR}/graphics/png \
+CLIENT_LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
libIrrlicht.so:${PORTSDIR}/x11-toolkits/irrlicht
+CLIENT_USES= jpeg
CLIENT_USE= GL=gl XORG=x11
SERVER_CMAKE_ON= -DBUILD_SERVER=1
SERVER_CMAKE_OFF= -DBUILD_SERVER=0