aboutsummaryrefslogtreecommitdiff
path: root/games/p5-Games-Dice/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/p5-Games-Dice/Makefile')
-rw-r--r--games/p5-Games-Dice/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/p5-Games-Dice/Makefile b/games/p5-Games-Dice/Makefile
new file mode 100644
index 000000000000..71b980eb1992
--- /dev/null
+++ b/games/p5-Games-Dice/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Games-Dice
+# Date created: 28 May 2005
+# Whom: Aaron Dalton <aaron@daltons.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Games-Dice
+PORTVERSION= 0.02
+CATEGORIES= games perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Games
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= aaron@daltons.ca
+COMMENT= Perl module to simulate die rolls
+
+MAN3= Games::Dice.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>