aboutsummaryrefslogtreecommitdiff
path: root/games/pinball/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/pinball/Makefile')
-rw-r--r--games/pinball/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/pinball/Makefile b/games/pinball/Makefile
index 01e4383f852c..da1ec465e188 100644
--- a/games/pinball/Makefile
+++ b/games/pinball/Makefile
@@ -30,7 +30,7 @@ USE_GL= yes
USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
CONFIGURE_ARGS= --prefix=${PREFIX} --without-debug
.if defined(WITH_ALLEGRO)
CONFIGURE_ARGS+= --with-allegro
@@ -45,9 +45,9 @@ DOCS= README
.include <bsd.port.pre.mk>
post-install:
- @${MV} ${PREFIX}/bin/${MACHINE_ARCH}-unknown-freebsd${OSREL}-pinball \
+ @${MV} ${PREFIX}/bin/${ARCH}-unknown-freebsd${OSREL}-pinball \
${PREFIX}/bin/pinball
- @${MV} ${PREFIX}/bin/${MACHINE_ARCH}-unknown-freebsd${OSREL}-pinball-config \
+ @${MV} ${PREFIX}/bin/${ARCH}-unknown-freebsd${OSREL}-pinball-config \
${PREFIX}/bin/pinball-config
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}