aboutsummaryrefslogtreecommitdiff
path: root/games/scorched3d/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/scorched3d/Makefile')
-rw-r--r--games/scorched3d/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/games/scorched3d/Makefile b/games/scorched3d/Makefile
index 7c52265fb8e7..1e8f83e79a5b 100644
--- a/games/scorched3d/Makefile
+++ b/games/scorched3d/Makefile
@@ -30,12 +30,15 @@ USE_OPENAL= al alut
USE_SDL= mixer net sdl
USE_WX= 2.4+
WX_CONF_ARGS= absolute
-USES= iconv perl5 gmake pkgconfig
+USES= dos2unix iconv perl5 gmake pkgconfig
USE_AUTOTOOLS= aclocal automake autoconf
ACLOCAL_ARGS= -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing --copy --force --foreign
CONFIGURE_ARGS= --datadir=${DATADIR}
+DOS2UNIX_FILES= src/client/GLEXT/GLFont2dFreeType.h \
+ src/launcher/wxdialogs/TrueTypeFont.h
+
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib