aboutsummaryrefslogtreecommitdiff
path: root/games/warzone2100/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/warzone2100/Makefile')
-rw-r--r--games/warzone2100/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/warzone2100/Makefile b/games/warzone2100/Makefile
index 62912878a93e..5e528d478493 100644
--- a/games/warzone2100/Makefile
+++ b/games/warzone2100/Makefile
@@ -32,12 +32,11 @@ USE_SDL= sdl
USE_QT4= corelib network script gui moc_build
QT_NONSTANDARD= yes
CONFIGURE_ARGS= --program-transform-name="" --with-distributor="FreeBSD ports"
-CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}" \
- PATH="${LOCALBASE}/bin:$$PATH" \
+CONFIGURE_ENV= PATH="${LOCALBASE}/bin:$$PATH" \
CCOMPILER="${CC}" \
CXXCOMPILER="${CXX}"
CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
+LIBS+= -L${LOCALBASE}/lib
REINPLACE_ARGS= -i ''
PORTDOCS= *