aboutsummaryrefslogtreecommitdiff
path: root/games/xsc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xsc/Makefile')
-rw-r--r--games/xsc/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/games/xsc/Makefile b/games/xsc/Makefile
index 9d7cfc41eeb5..196b78fec101 100644
--- a/games/xsc/Makefile
+++ b/games/xsc/Makefile
@@ -11,7 +11,7 @@ DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX} \
${PORTNAME}.png:icons
EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
-MAINTAINER= nemysis@FreeBSD.org
+MAINTAINER= games@FreeBSD.org
COMMENT= Vector graphics space shoot'em up game
LICENSE= GPLv2
@@ -20,16 +20,15 @@ USE_XORG= x11
GNU_CONFIGURE= yes
PORTDOCS= AUTHORS ChangeLog README
-
OPTIONS_DEFINE= DOCS
-PLIST_FILES= bin/${PORTNAME} \
- share/pixmaps/${PORTNAME}.png
+PLIST_FILES= bin/${PORTNAME} share/pixmaps/${PORTNAME}.png
DESKTOP_ENTRIES="Xsc" "" "${PORTNAME}" "${PORTNAME}" "Game;ArcadeGame;" ""
post-install:
- ${INSTALL_DATA} ${_DISTDIR}/${PORTNAME}.png ${STAGEDIR}${PREFIX}/share/pixmaps/
+ ${INSTALL_DATA} ${_DISTDIR}/${PORTNAME}.png \
+ ${STAGEDIR}${PREFIX}/share/pixmaps/
@${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}