aboutsummaryrefslogtreecommitdiff
path: root/graphics/epstool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/epstool/Makefile')
-rw-r--r--graphics/epstool/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/graphics/epstool/Makefile b/graphics/epstool/Makefile
index 368be452010c..fb8a6eaaa008 100644
--- a/graphics/epstool/Makefile
+++ b/graphics/epstool/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= epstool
-PORTVERSION= 3.04
-PORTREVISION= 1
+PORTVERSION= 3.05
CATEGORIES= graphics
MASTER_SITES= ftp://mirror.cs.wisc.edu/pub/mirrors/ghost/ghostgum/
@@ -20,10 +19,13 @@ USE_REINPLACE= yes
USE_GMAKE= yes
MAKEFILE= makefile
MAKE_ARGS= MAKE="${GMAKE}" CC="${CC}" CCAUX="${CC}" CDEBUG="${CFLAGS}" \
- CLINK="${CC} ${LDFLAGS}" LINK="${CC} ${LDFLAGS}" EPSLIB=""
+ CLINK="${CC} ${LDFLAGS}" LINK="${CC} ${LDFLAGS}" EPSLIB="" \
+ GTKCFLAGS="" GTKLIBS="" LIBPNGCFLAGS="" LIBPNGLIBS=""
ALL_TARGET= ${PORTNAME}
MAN1= epstool.1
+PORTDOCS= epstool.htm gsview.css
+PLIST_FILES= bin/epstool
pre-everything::
.if !defined(WITH_GHOSTSCRIPT_AFPL) || ${WITH_GHOSTSCRIPT_AFPL} != yes