aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimp-app/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gimp-app/Makefile')
-rw-r--r--graphics/gimp-app/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/gimp-app/Makefile b/graphics/gimp-app/Makefile
index f61b62b80f6e..e847d05a8556 100644
--- a/graphics/gimp-app/Makefile
+++ b/graphics/gimp-app/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gimp
-PORTVERSION= 1.1.19
+PORTVERSION= 1.1.20
CATEGORIES= graphics
MASTER_SITES= ftp://ftp.gimp.org/pub/gimp/unstable/v${PORTVERSION}/ \
ftp://ftp.insync.net/pub/mirrors/ftp.gimp.org/gimp/unstable/v${PORTVERSION}/ \
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ftp.gimp.org/pub/gimp/unstable/v${PORTVERSION}/ \
MAINTAINER= vanilla@FreeBSD.org
-.if !defined(WITHOUT_PERL)
+.if defined(WITH_PERL)
BUILD_DEPENDS= perldl:${PORTSDIR}/math/PDL \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Gtk.pm:${PORTSDIR}/x11-toolkits/p5-Gtk
RUN_DEPENDS= perldl:${PORTSDIR}/math/PDL \
@@ -39,7 +39,7 @@ USE_GMAKE= yes
USE_LIBTOOL= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-.if defined(WITHOUT_PERL)
+.if !defined(WITH_PERL)
CONFIGURE_ARGS= --disable-perl
.endif
@@ -51,7 +51,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
MAN1= gimp.1 gimptool.1
MAN5= gimprc.5
-.if defined(WITHOUT_PERL)
+.if !defined(WITH_PERL)
PLISTORIG= ${PKGDIR}/PLIST
PLIST= ${WRKDIR}/PLIST
.else