aboutsummaryrefslogtreecommitdiff
path: root/graphics/kontrast/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/kontrast/Makefile')
-rw-r--r--graphics/kontrast/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/graphics/kontrast/Makefile b/graphics/kontrast/Makefile
new file mode 100644
index 000000000000..3f92f99d966c
--- /dev/null
+++ b/graphics/kontrast/Makefile
@@ -0,0 +1,18 @@
+# $FreeBSD$
+
+PORTNAME= kontrast
+DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+CATEGORIES= graphics kde kde-applications
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Color contrast checker
+
+USES= compiler:c++11-lang cmake pkgconfig \
+ kde:5 qt:5 tar:xz
+USE_KDE= coreaddons ecm i18n kdeclarative kirigami2
+USE_QT= core dbus declarative gui network quickcontrols2 sql svg widgets \
+ buildtools_build qmake_build
+
+OPTIONS_DEFINE= DOCS
+
+.include <bsd.port.mk>