aboutsummaryrefslogtreecommitdiff
path: root/graphics/libfpx
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libfpx')
-rw-r--r--graphics/libfpx/files/Makefile.bsd4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/libfpx/files/Makefile.bsd b/graphics/libfpx/files/Makefile.bsd
index 3bc7720446e6..528a8f1e99e9 100644
--- a/graphics/libfpx/files/Makefile.bsd
+++ b/graphics/libfpx/files/Makefile.bsd
@@ -8,7 +8,7 @@ INCSDIR = ${LOCALBASE}/include
INCDIR = ${INCSDIR} # for pre-bsd.incs.mk API
NOPROFILE= Don't want it
-CFLAGS+= -DHAVE_WCHAR_H=1 -DHAVE_DLFCN_H=1 -Werror
+CFLAGS+= -DHAVE_WCHAR_H=1 -DHAVE_DLFCN_H=1
CPPS != find ${.CURDIR} -name \*.cpp -print
# Some of the .cxx files are #include-ed into others, so can't use `find' here:
@@ -33,6 +33,6 @@ LDADD += -L${LOCALBASE}/lib -ljpeg -lstdc++
CXXFLAGS+= -I${.CURDIR}/$d
.endfor
-CXXFLAGS+= -I${LOCALBASE}/include -D_UNIX -Wno-error
+CXXFLAGS+= -I${LOCALBASE}/include -D_UNIX
.include <bsd.lib.mk>