aboutsummaryrefslogtreecommitdiff
path: root/graphics/libimagequant/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libimagequant/Makefile.crates')
-rw-r--r--graphics/libimagequant/Makefile.crates28
1 files changed, 14 insertions, 14 deletions
diff --git a/graphics/libimagequant/Makefile.crates b/graphics/libimagequant/Makefile.crates
index 7e37d1c97f24..6c9fb2520881 100644
--- a/graphics/libimagequant/Makefile.crates
+++ b/graphics/libimagequant/Makefile.crates
@@ -1,29 +1,29 @@
CARGO_CRATES= adler-1.0.2 \
- ahash-0.8.7 \
+ ahash-0.8.11 \
arrayvec-0.7.4 \
- bitflags-2.4.2 \
- bytemuck-1.14.0 \
- cc-1.0.83 \
+ bitflags-2.5.0 \
+ bytemuck-1.15.0 \
+ cc-1.0.95 \
cfg-if-1.0.0 \
- crc32fast-1.3.2 \
+ crc32fast-1.4.0 \
crossbeam-deque-0.8.5 \
crossbeam-epoch-0.9.18 \
crossbeam-utils-0.8.19 \
- either-1.9.0 \
+ either-1.11.0 \
fallible_collections-0.4.9 \
- flate2-1.0.28 \
+ flate2-1.0.29 \
hashbrown-0.13.2 \
- libc-0.2.152 \
+ libc-0.2.153 \
lodepng-3.10.1 \
- miniz_oxide-0.7.1 \
+ miniz_oxide-0.7.2 \
once_cell-1.19.0 \
- proc-macro2-1.0.78 \
- quote-1.0.35 \
- rayon-1.8.1 \
+ proc-macro2-1.0.81 \
+ quote-1.0.36 \
+ rayon-1.10.0 \
rayon-core-1.12.1 \
rgb-0.8.37 \
- syn-2.0.48 \
- thread_local-1.1.7 \
+ syn-2.0.60 \
+ thread_local-1.1.8 \
unicode-ident-1.0.12 \
version_check-0.9.4 \
zerocopy-0.7.32 \