aboutsummaryrefslogtreecommitdiff
path: root/graphics/linux-c7-tiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/linux-c7-tiff/Makefile')
-rw-r--r--graphics/linux-c7-tiff/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/linux-c7-tiff/Makefile b/graphics/linux-c7-tiff/Makefile
new file mode 100644
index 000000000000..22616988e52d
--- /dev/null
+++ b/graphics/linux-c7-tiff/Makefile
@@ -0,0 +1,26 @@
+# Created by: Piotr Kubaj <pkubaj@anongoth.pl>
+# $FreeBSD$
+
+PORTNAME= tiff
+PORTVERSION= 4.0.3
+CATEGORIES= graphics linux
+BIN_DISTFILES= ${LINUX_NAME}-tools-${PORTVERSION}-${RPMVERSION}${EXTRACT_SUFX}
+LIB_DISTFILES= ${LINUX_NAME}-${PORTVERSION}-${RPMVERSION}${EXTRACT_SUFX}
+SRC_DISTFILES= ${LINUX_NAME}-${PORTVERSION}-${RPMVERSION}${EXTRACT_SUFX}:SOURCE
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= TIFF library (Linux CentOS ${LINUX_DIST_VER})
+
+CONFLICTS= linux-f10-${PORTNAME}-[0-9]* linux-c6-${PORTNAME}-[0-9]*
+
+LINUX_NAME= lib${PORTNAME}
+RPMVERSION= 25.el7_2
+USES= linux:c7
+USE_LDCONFIG= yes
+USE_LINUX= jbigkit jpeg
+USE_LINUX_RPM= yes
+
+DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
+DOCSDIR= ${PREFIX}/usr/share/doc/${LINUX_NAME}-${PORTVERSION}
+
+.include <bsd.port.mk>