aboutsummaryrefslogtreecommitdiff
path: root/graphics/mandelbulber/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/mandelbulber/Makefile')
-rw-r--r--graphics/mandelbulber/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/mandelbulber/Makefile b/graphics/mandelbulber/Makefile
index a2e2a7e2a6ba..f583ab96ae72 100644
--- a/graphics/mandelbulber/Makefile
+++ b/graphics/mandelbulber/Makefile
@@ -28,10 +28,10 @@ post-patch:
${WRKSRC}/${PORTNAME}.desktop
do-install:
- ${INSTALL_PROGRAM} ${BUILD_WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_DATA} ${WRKSRC}/${PORTNAME}.desktop ${STAGEDIR}${PREFIX}/share/applications
+ ${INSTALL_PROGRAM} ${BUILD_WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/
+ ${INSTALL_DATA} ${WRKSRC}/${PORTNAME}.desktop ${STAGEDIR}${PREFIX}/share/applications/
${MKDIR} ${STAGEDIR}${DATADIR}
- cd ${WRKSRC}/usr/share && ${COPYTREE_SHARE} '*' ${STAGEDIR}${DATADIR}/
+ cd ${WRKSRC}/usr/share && ${COPYTREE_SHARE} . ${STAGEDIR}${DATADIR}/
${MKDIR} ${STAGEDIR}${DOCSDIR}
.for f in ${PORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${DOCSDIR}/