aboutsummaryrefslogtreecommitdiff
path: root/graphics/mscgen/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/mscgen/Makefile')
-rw-r--r--graphics/mscgen/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/mscgen/Makefile b/graphics/mscgen/Makefile
index 3a5ee3102160..4bb0dba0142a 100644
--- a/graphics/mscgen/Makefile
+++ b/graphics/mscgen/Makefile
@@ -19,14 +19,14 @@ OPTIONS_DEFAULT=FREETYPE PNG
.if ${PORT_OPTIONS:MFREETYPE}
CONFIGURE_ARGS+=--with-freetype
-LIB_DEPENDS+= freetype:${PORTSDIR}/print/freetype2
+LIB_DEPENDS+= libfreetype.so:${PORTSDIR}/print/freetype2
.else
CONFIGURE_ARGS+=--without-freetype
.endif
.if ${PORT_OPTIONS:MPNG}
CONFIGURE_ARGS+=--with-png
-LIB_DEPENDS+= gd:${PORTSDIR}/graphics/gd
+LIB_DEPENDS+= libgd.so:${PORTSDIR}/graphics/gd
.else
CONFIGURE_ARGS+=--without-png
.endif