aboutsummaryrefslogtreecommitdiff
path: root/graphics/osgearth/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/osgearth/files/patch-CMakeLists.txt')
-rw-r--r--graphics/osgearth/files/patch-CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/graphics/osgearth/files/patch-CMakeLists.txt b/graphics/osgearth/files/patch-CMakeLists.txt
index ab12b4b6f4f0..105746ac83b5 100644
--- a/graphics/osgearth/files/patch-CMakeLists.txt
+++ b/graphics/osgearth/files/patch-CMakeLists.txt
@@ -1,8 +1,8 @@
---- CMakeLists.txt.orig 2023-07-17 15:47:49 UTC
+--- CMakeLists.txt.orig 2023-10-23 13:54:59 UTC
+++ CMakeLists.txt
-@@ -335,4 +335,4 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/osgEarthConf
- COMPATIBILITY SameMajorVersion )
- install(FILES ${CMAKE_CURRENT_BINARY_DIR}/osgEarthConfig.cmake
- ${CMAKE_CURRENT_BINARY_DIR}/osgEarthConfigVersion.cmake
-- DESTINATION ${CMAKE_INSTALL_PREFIX}/cmake )
-+ DESTINATION ${CMAKE_INSTALL_PREFIX}/share/cmake/Modules/osgEarth )
+@@ -302,4 +302,4 @@ install(
+ ${CMAKE_CURRENT_BINARY_DIR}/osgEarthConfig.cmake
+ ${CMAKE_CURRENT_BINARY_DIR}/osgEarthConfigVersion.cmake
+ DESTINATION
+- ${CMAKE_INSTALL_PREFIX}/cmake )
++ ${CMAKE_INSTALL_PREFIX}/share/cmake/Modules/osgEarth )