aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-Image-ObjectDetect/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-Image-ObjectDetect/Makefile')
-rw-r--r--graphics/p5-Image-ObjectDetect/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/graphics/p5-Image-ObjectDetect/Makefile b/graphics/p5-Image-ObjectDetect/Makefile
new file mode 100644
index 000000000000..43c72b5705ba
--- /dev/null
+++ b/graphics/p5-Image-ObjectDetect/Makefile
@@ -0,0 +1,22 @@
+# Created by: Anes Mukhametov <anes@anes.su>
+# $FreeBSD$
+
+PORTNAME= Image-ObjectDetect
+PORTVERSION= 0.12
+CATEGORIES= graphics perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= anes@anes.su
+COMMENT= Detects objects from picture using opencv
+
+LICENSE= ART10 GPLv1
+LICENSE_COMB= dual
+
+BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/opencv.pc:${PORTSDIR}/graphics/opencv
+RUN_DEPENDS:= ${BUILD_DEPENDS}
+
+USE_PERL5= configure
+USES= perl5 pkgconfig
+
+.include <bsd.port.mk>