aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-PyOpenGL-accelerate/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-PyOpenGL-accelerate/Makefile')
-rw-r--r--graphics/py-PyOpenGL-accelerate/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/graphics/py-PyOpenGL-accelerate/Makefile b/graphics/py-PyOpenGL-accelerate/Makefile
new file mode 100644
index 000000000000..4765814ed620
--- /dev/null
+++ b/graphics/py-PyOpenGL-accelerate/Makefile
@@ -0,0 +1,21 @@
+# $FreeBSD$
+
+PORTNAME= PyOpenGL
+PORTVERSION= 3.1.0
+CATEGORIES= graphics python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+PKGNAMESUFFIX= -accelerate
+#DISTNAME= PyOpenGL${PKGNAMESUFFIX}-${PORTVERSION}
+
+MAINTAINER= python@FreeBSD.org
+COMMENT= OpenGL acceleration code for PyOpenGL
+
+LICENSE= BSD3CLAUSE
+
+BUILD_DEPENDS= cython:lang/cython
+
+USE_PYTHON= autoplist distutils
+USES= python
+
+.include <bsd.port.mk>