aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-plotly/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-plotly/Makefile')
-rw-r--r--graphics/py-plotly/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/py-plotly/Makefile b/graphics/py-plotly/Makefile
index a130e0bf4d69..c8ff001b160d 100644
--- a/graphics/py-plotly/Makefile
+++ b/graphics/py-plotly/Makefile
@@ -12,10 +12,10 @@ COMMENT= Plotting library for collaborative, interactive, publication-quality gr
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}decorator>0:devel/py-decorator@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}decorator>0:devel/py-decorator@${PY_FLAVOR}
NO_ARCH= yes
USES= python