aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gimmage/Makefile2
-rw-r--r--graphics/goocanvasmm/Makefile6
-rw-r--r--graphics/ufraw/Makefile2
3 files changed, 4 insertions, 6 deletions
diff --git a/graphics/gimmage/Makefile b/graphics/gimmage/Makefile
index 93f8c039892d..bfb60d5e5b65 100644
--- a/graphics/gimmage/Makefile
+++ b/graphics/gimmage/Makefile
@@ -13,7 +13,7 @@ COMMENT= Simple image viewer
LIB_DEPENDS= libgtkmm-2.4.so:${PORTSDIR}/x11-toolkits/gtkmm24 \
libcurl.so:${PORTSDIR}/ftp/curl
-USES= gettext
+USES= gettext pkgconfig
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-libintl-prefix=${LOCALBASE}
diff --git a/graphics/goocanvasmm/Makefile b/graphics/goocanvasmm/Makefile
index 1a82c1c5bb05..900eeb3af7b0 100644
--- a/graphics/goocanvasmm/Makefile
+++ b/graphics/goocanvasmm/Makefile
@@ -1,7 +1,4 @@
-# New ports collection makefile for: goocanvasmm
-# Date created: 2008-08-10
-# Whom: Koop Mast <kwm@FreeBSD.org>
-#
+# Created by: Koop Mast <kwm@FreeBSD.org>
# $FreeBSD$
# $MCom: ports/graphics/goocanvasmm/Makefile,v 1.4 2010/10/29 10:27:45 kwm Exp $
@@ -17,6 +14,7 @@ COMMENT= C++ bindings for the goocanvas widget for GTK
LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24 \
goocanvas.3:${PORTSDIR}/graphics/goocanvas
+USES= pkgconfig
USE_GNOME= gnomehack ltverhack
USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
diff --git a/graphics/ufraw/Makefile b/graphics/ufraw/Makefile
index cfeda80907e4..314a79ee216f 100644
--- a/graphics/ufraw/Makefile
+++ b/graphics/ufraw/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg \
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-silent-rules --enable-extras
-USES= gettext
+USES= gettext pkgconfig
USE_GMAKE= yes
CPPFLAGS+= -I${LOCALBASE}/include