aboutsummaryrefslogtreecommitdiff
path: root/java/kaffe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/kaffe/Makefile')
-rw-r--r--java/kaffe/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/java/kaffe/Makefile b/java/kaffe/Makefile
new file mode 100644
index 000000000000..d2c182cdb42f
--- /dev/null
+++ b/java/kaffe/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: kaffe
+# Version required: 0.2
+# Date created: 20 February 1995
+# Whom: Tim Wilkinson <tim@sarc.city.ac.uk>
+#
+# $Id: Makefile,v 1.5 1995/11/27 04:05:58 asami Exp $
+#
+
+DISTNAME= kaffe-0.2
+CATEGORIES+= www
+MASTER_SITES= ftp://ftp.sarc.city.ac.uk/pub/kaffe/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= tim@sarc.city.ac.uk
+
+GNU_CONFIGURE= yes
+
+do-configure:
+ @(cd ${WRKSRC}; ${CONFIGURE_ENV} ./${CONFIGURE_SCRIPT} ${CONFIGURE_ARGS})
+
+post-install:
+ cp ${WRKSRC}/sun/COPYRIGHT ${PREFIX}/share/kaffe
+ cp ${WRKSRC}/license.terms ${PREFIX}/share/kaffe
+ /sbin/ldconfig -m ${PREFIX}/lib
+
+.include <bsd.port.mk>