aboutsummaryrefslogtreecommitdiff
path: root/lang/cling/files/patch-projects_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lang/cling/files/patch-projects_CMakeLists.txt')
-rw-r--r--lang/cling/files/patch-projects_CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/lang/cling/files/patch-projects_CMakeLists.txt b/lang/cling/files/patch-projects_CMakeLists.txt
deleted file mode 100644
index 0ba1e51ef218..000000000000
--- a/lang/cling/files/patch-projects_CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
---- projects/CMakeLists.txt.orig 2018-08-14 06:56:08 UTC
-+++ projects/CMakeLists.txt
-@@ -8,7 +8,6 @@ foreach(entry ${entries})
- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/dragonegg) AND
- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/libcxx) AND
- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/libcxxabi) AND
-- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/libunwind) AND
- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/test-suite) AND
- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/parallel-libs) AND
- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/openmp))
-@@ -27,7 +26,6 @@ if(${LLVM_BUILD_RUNTIME})
- if(NOT MSVC OR LLVM_FORCE_BUILD_RUNTIME)
- # Add the projects in reverse order of their dependencies so that the
- # dependent projects can see the target names of their dependencies.
-- add_llvm_external_project(libunwind)
- add_llvm_external_project(libcxxabi)
- add_llvm_external_project(libcxx)
- endif()