aboutsummaryrefslogtreecommitdiff
path: root/lang/pharo
diff options
context:
space:
mode:
Diffstat (limited to 'lang/pharo')
-rw-r--r--lang/pharo/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/pharo/Makefile b/lang/pharo/Makefile
index ab9515e64508..ddebf4bd274d 100644
--- a/lang/pharo/Makefile
+++ b/lang/pharo/Makefile
@@ -33,10 +33,10 @@ PLIST_FILES= lib/squeak/Pharo-${DISTVERSION}.image \
lib/squeak/Pharo-${DISTVERSION}.changes \
lib/squeak/PharoV10.sources
-NO_STAGE= yes
do-install:
+ @${MKDIR} ${STAGEDIR}${PREFIX}/lib/squeak
.for f in ${FILES_TO_INSTALL}
- (cd ${FILES_DIR} && ${INSTALL_DATA} ${f} ${PREFIX}/lib/squeak/)
+ (cd ${FILES_DIR} && ${INSTALL_DATA} ${f} ${STAGEDIR}${PREFIX}/lib/squeak/)
.endfor
.include <bsd.port.mk>