aboutsummaryrefslogtreecommitdiff
path: root/lang/s9fes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/s9fes/Makefile')
-rw-r--r--lang/s9fes/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/lang/s9fes/Makefile b/lang/s9fes/Makefile
new file mode 100644
index 000000000000..173287816b73
--- /dev/null
+++ b/lang/s9fes/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: s9fes
+# Date created: 23 February 2009
+# Whom: Nils M Holm <nmh@t3x.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= s9fes
+PORTVERSION= 20090311
+CATEGORIES= lang scheme
+MASTER_SITES= http://www.t3x.org/s9fes/
+
+MAINTAINER= nmh@t3x.org
+COMMENT= A simple and comprehensible Scheme interpreter
+
+WRKSRC= ${WRKDIR}/s9fes
+
+MAN1= s9.1
+MANCOMPRESSED= yes
+
+post-patch:
+ ${REINPLACE_CMD} -e "s,PREFIX=.*,PREFIX=${PREFIX}," ${WRKSRC}/Makefile
+ ${REINPLACE_CMD} -e "s,LIBDIR=.*,LIBDIR=${DATADIR}," ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>