aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/Makefile1
-rw-r--r--lang/libutils/Makefile21
-rw-r--r--lang/libutils/distinfo1
-rw-r--r--lang/libutils/pkg-comment1
-rw-r--r--lang/libutils/pkg-descr3
-rw-r--r--lang/libutils/pkg-plist9
6 files changed, 36 insertions, 0 deletions
diff --git a/lang/Makefile b/lang/Makefile
index a7c11a9bdd6a..f2b9874bb7bc 100644
--- a/lang/Makefile
+++ b/lang/Makefile
@@ -88,6 +88,7 @@
SUBDIR += kawa
SUBDIR += klone
SUBDIR += librep
+ SUBDIR += libutils
SUBDIR += linux-j
SUBDIR += logo
SUBDIR += lua
diff --git a/lang/libutils/Makefile b/lang/libutils/Makefile
new file mode 100644
index 000000000000..c8c136a34bfc
--- /dev/null
+++ b/lang/libutils/Makefile
@@ -0,0 +1,21 @@
+# ex:ts=8
+# Ports collection makefile for: libutils
+# Date created: May 6, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libutils
+PORTVERSION= 0.7.9
+CATEGORIES= lang
+MASTER_SITES= http://savannah.gnu.org/download/nsl/ \
+ http://iling.nw.ru/~artem/downloads/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>
diff --git a/lang/libutils/distinfo b/lang/libutils/distinfo
new file mode 100644
index 000000000000..fbccfed99082
--- /dev/null
+++ b/lang/libutils/distinfo
@@ -0,0 +1 @@
+MD5 (libutils-0.7.9.tar.gz) = e79204ec1f84805dd0e86c023327f29e
diff --git a/lang/libutils/pkg-comment b/lang/libutils/pkg-comment
new file mode 100644
index 000000000000..3315a7ac1eb0
--- /dev/null
+++ b/lang/libutils/pkg-comment
@@ -0,0 +1 @@
+Support lib for NSL
diff --git a/lang/libutils/pkg-descr b/lang/libutils/pkg-descr
new file mode 100644
index 000000000000..7e2e61fcb6d6
--- /dev/null
+++ b/lang/libutils/pkg-descr
@@ -0,0 +1,3 @@
+Support lib for NSL
+
+WWW: http://www.freesoftware.fsf.org/nsl/
diff --git a/lang/libutils/pkg-plist b/lang/libutils/pkg-plist
new file mode 100644
index 000000000000..d5d1d3cc5b33
--- /dev/null
+++ b/lang/libutils/pkg-plist
@@ -0,0 +1,9 @@
+include/lists.h
+include/util.h
+include/dstring.h
+include/stack.h
+include/gfnmatch.h
+lib/libutils.a
+lib/libutils.la
+lib/libutils.so
+lib/libutils.so.0