aboutsummaryrefslogtreecommitdiff
path: root/mail/althea/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/althea/Makefile')
-rw-r--r--mail/althea/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/althea/Makefile b/mail/althea/Makefile
new file mode 100644
index 000000000000..15f8555e646e
--- /dev/null
+++ b/mail/althea/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Althea
+# Date created: Feb 26, 2001
+# Whom: Mikhail Teterin <mi@aldan.algebra.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= althea
+PORTVERSION= 0.3.4
+CATEGORIES= mail
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR=${PORTNAME}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@freebsd.org
+
+USE_GTK= yes
+MAKEFILE= ${FILESDIR}/Makefile.bsd
+MAKE_ARGS+= -j 2
+MAKE_ENV+= INSTALL_DATA="${INSTALL_DATA}" MKDIR="${MKDIR}"
+
+post-patch:
+ ${PERL} -pi -e "s%/etc%${LOCALBASE}/etc%g" \
+ ${WRKSRC}/Documentation/help.html \
+ ${WRKSRC}/load_config.h
+
+.include <bsd.port.mk>