aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-qpsmtpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/p5-qpsmtpd/Makefile')
-rw-r--r--mail/p5-qpsmtpd/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/mail/p5-qpsmtpd/Makefile b/mail/p5-qpsmtpd/Makefile
index e5daf857436b..d91d103ae290 100644
--- a/mail/p5-qpsmtpd/Makefile
+++ b/mail/p5-qpsmtpd/Makefile
@@ -11,14 +11,14 @@ PKGNAMEPREFIX= p5-
MAINTAINER= noc-ports@biglist.com
COMMENT= Flexible SMTP daemon written in Perl and featuring a plugin API
-BUILD_DEPENDS= spamd:${PORTSDIR}/mail/spamassassin \
- p5-Data-Dumper>=0:${PORTSDIR}/devel/p5-Data-Dumper \
- p5-File-Temp>=0:${PORTSDIR}/devel/p5-File-Temp \
- p5-Mail-Tools>=0:${PORTSDIR}/mail/p5-Mail-Tools \
- p5-MIME-Base64>=0:${PORTSDIR}/converters/p5-MIME-Base64 \
- p5-Net-DNS>=0.39:${PORTSDIR}/dns/p5-Net-DNS \
- p5-Net-IP>=0:${PORTSDIR}/net-mgmt/p5-Net-IP \
- p5-Time-HiRes>0:${PORTSDIR}/devel/p5-Time-HiRes
+BUILD_DEPENDS= spamd:mail/spamassassin \
+ p5-Data-Dumper>=0:devel/p5-Data-Dumper \
+ p5-File-Temp>=0:devel/p5-File-Temp \
+ p5-Mail-Tools>=0:mail/p5-Mail-Tools \
+ p5-MIME-Base64>=0:converters/p5-MIME-Base64 \
+ p5-Net-DNS>=0.39:dns/p5-Net-DNS \
+ p5-Net-IP>=0:net-mgmt/p5-Net-IP \
+ p5-Time-HiRes>0:devel/p5-Time-HiRes
RUN_DEPENDS:= ${BUILD_DEPENDS}
OPTIONS_DEFINE= MODPERL DOCS EXAMPLES
@@ -32,7 +32,7 @@ GH_ACCOUNT= smtpd
.if ${PORT_OPTIONS:MMODPERL}
USE_APACHE_RUN= 22+
-RUN_DEPENDS+= ${APACHE_PKGNAMEPREFIX}mod_perl2>=0:${PORTSDIR}/www/mod_perl2
+RUN_DEPENDS+= ${APACHE_PKGNAMEPREFIX}mod_perl2>=0:www/mod_perl2
.endif
USES= perl5