aboutsummaryrefslogtreecommitdiff
path: root/mail/pear-Mail_Queue/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/pear-Mail_Queue/Makefile')
-rw-r--r--mail/pear-Mail_Queue/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/mail/pear-Mail_Queue/Makefile b/mail/pear-Mail_Queue/Makefile
index 8a9bab00f45a..8dabc66fe17a 100644
--- a/mail/pear-Mail_Queue/Makefile
+++ b/mail/pear-Mail_Queue/Makefile
@@ -9,10 +9,10 @@ CATEGORIES= mail www pear
MAINTAINER= joneum@FreeBSD.org
COMMENT= PEAR class for put mails in queue and send them later in background
-BUILD_DEPENDS= ${PEARDIR}/Mail.php:mail/pear-Mail \
- ${PEARDIR}/Mail/mime.php:mail/pear-Mail_Mime
-RUN_DEPENDS= ${PEARDIR}/Mail.php:mail/pear-Mail \
- ${PEARDIR}/Mail/mime.php:mail/pear-Mail_Mime
+BUILD_DEPENDS= ${PEARDIR}/Mail.php:mail/pear-Mail@${PHP_FLAVOR} \
+ ${PEARDIR}/Mail/mime.php:mail/pear-Mail_Mime@${PHP_FLAVOR}
+RUN_DEPENDS= ${PEARDIR}/Mail.php:mail/pear-Mail@${PHP_FLAVOR} \
+ ${PEARDIR}/Mail/mime.php:mail/pear-Mail_Mime@${PHP_FLAVOR}
USES= pear
@@ -21,8 +21,8 @@ PEAR_DB_DESC= PEAR::DB support
PEAR_MDB_DESC= PEAR::MDB support
PEAR_MDB2_DESC= PEAR::MDB2 support
-PEAR_DB_RUN_DEPENDS= ${PEARDIR}/DB.php:databases/pear-DB
-PEAR_MDB_RUN_DEPENDS= ${PEARDIR}/MDB.php:databases/pear-MDB
-PEAR_MDB2_RUN_DEPENDS= ${PEARDIR}/MDB2.php:databases/pear-MDB2
+PEAR_DB_RUN_DEPENDS= ${PEARDIR}/DB.php:databases/pear-DB@${PHP_FLAVOR}
+PEAR_MDB_RUN_DEPENDS= ${PEARDIR}/MDB.php:databases/pear-MDB@${PHP_FLAVOR}
+PEAR_MDB2_RUN_DEPENDS= ${PEARDIR}/MDB2.php:databases/pear-MDB2@${PHP_FLAVOR}
.include <bsd.port.mk>