aboutsummaryrefslogtreecommitdiff
path: root/math/amath/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/amath/Makefile')
-rw-r--r--math/amath/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/math/amath/Makefile b/math/amath/Makefile
index 71e06704dd53..e6dd29137218 100644
--- a/math/amath/Makefile
+++ b/math/amath/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= amath
-PORTVERSION= 1.6.2
+PORTVERSION= 1.6.4
CATEGORIES= math
MASTER_SITES= http://suyai.innolan.net/
@@ -12,10 +12,10 @@ LICENSE= BSD2CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
HAS_CONFIGURE= yes
-CONFIGURE_ARGS= -Wno-inline-new-delete
MAKE_ARGS= CC=${CC} CXX=${CXX}
PLIST_FILES= bin/${PORTNAME}
-ONLY_FOR_ARCHS= aarch64 amd64 arm armv6 i386 powerpc
+
+BROKEN_aarch64= Fails to compile: must define endianness
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
@@ -23,7 +23,4 @@ do-install:
do-test:
${WRKSRC}/${PORTNAME} test
-BROKEN_aarch64= Fails to compile: must define endianness
-BROKEN_armv6= Fails to configure: what cpu is this ?!
-
.include <bsd.port.mk>