aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Math-MPFR/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-MPFR/Makefile')
-rw-r--r--math/p5-Math-MPFR/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/math/p5-Math-MPFR/Makefile b/math/p5-Math-MPFR/Makefile
index b4f8bade4fdf..a26eede25d3d 100644
--- a/math/p5-Math-MPFR/Makefile
+++ b/math/p5-Math-MPFR/Makefile
@@ -11,8 +11,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Perl interface to MPFR Library
-LIB_DEPENDS= gmp:${PORTSDIR}/math/gmp \
- mpfr:${PORTSDIR}/math/mpfr
+LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp \
+ libmpfr.so:${PORTSDIR}/math/mpfr
TEST_DEPENDS= p5-Math-GMP>=0:${PORTSDIR}/math/p5-Math-GMP \
p5-Math-GMPf>=0:${PORTSDIR}/math/p5-Math-GMPf \
p5-Math-GMPq>=0:${PORTSDIR}/math/p5-Math-GMPq \
@@ -22,7 +22,4 @@ USES= perl5
USE_PERL5= configure
MAKE_ENV= INC="-I${LOCALBASE}/include"
-MAN3= Math::MPFR.3
-
-NO_STAGE= yes
.include <bsd.port.mk>