aboutsummaryrefslogtreecommitdiff
path: root/math/py-numeric17/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-numeric17/files/patch-setup.py')
-rw-r--r--math/py-numeric17/files/patch-setup.py15
1 files changed, 12 insertions, 3 deletions
diff --git a/math/py-numeric17/files/patch-setup.py b/math/py-numeric17/files/patch-setup.py
index 69822451bcce..fa40835613fa 100644
--- a/math/py-numeric17/files/patch-setup.py
+++ b/math/py-numeric17/files/patch-setup.py
@@ -1,6 +1,6 @@
---- setup.py.orig Mon Aug 28 13:49:52 2000
-+++ setup.py Thu Aug 31 17:48:46 2000
-@@ -21,9 +21,17 @@
+--- setup.py.orig Tue Sep 12 22:27:29 2000
++++ setup.py Mon Sep 18 10:00:53 2000
+@@ -22,9 +22,17 @@
# Locate the directories in which the BLAS and LAPACK are located.
@@ -21,3 +21,12 @@
# places to look and what to look for
POSSIBLE_DIRECTORIES = ['/usr/local/lib', '/usr/lib', 'lapack_lite']
if sys.platform == 'win32':
+@@ -91,7 +99,7 @@
+ Extension('umath', ['Src/umathmodule.c']),
+ Extension('lapack_lite',
+ ['Src/lapack_litemodule.c'],
+- libraries=['lapack', 'blas'],
++ libraries=['lapack', 'blas', 'g2c'],
+ library_dirs=[BLASLIBDIR, LAPACKLIBDIR]),
+ Extension('ranlib',
+ ['Src/ranlibmodule.c',