aboutsummaryrefslogtreecommitdiff
path: root/math/superlu/files/patch-SRC_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'math/superlu/files/patch-SRC_CMakeLists.txt')
-rw-r--r--math/superlu/files/patch-SRC_CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/math/superlu/files/patch-SRC_CMakeLists.txt b/math/superlu/files/patch-SRC_CMakeLists.txt
index 239334f71229..9219dda676f4 100644
--- a/math/superlu/files/patch-SRC_CMakeLists.txt
+++ b/math/superlu/files/patch-SRC_CMakeLists.txt
@@ -1,11 +1,12 @@
---- SRC/CMakeLists.txt.orig 2016-05-22 15:58:44 UTC
+--- SRC/CMakeLists.txt.orig 2020-10-17 22:23:21 UTC
+++ SRC/CMakeLists.txt
-@@ -241,6 +241,6 @@ install(TARGETS superlu
+@@ -256,7 +256,8 @@ install(TARGETS superlu
)
install(FILES ${headers}
--# DESTINATION ${CMAKE_INSTALL_PREFIX}/include
- DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/include/superlu
+# DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}
)
+
+ include(CMakePackageConfigHelpers)