aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
Diffstat (limited to 'math')
-rw-r--r--math/ceres-solver/Makefile2
-rw-r--r--math/suitesparse/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/math/ceres-solver/Makefile b/math/ceres-solver/Makefile
index a8d6d8d56017..729de95c65fd 100644
--- a/math/ceres-solver/Makefile
+++ b/math/ceres-solver/Makefile
@@ -53,7 +53,7 @@ GFLAGS_CMAKE_BOOL= GFLAGS
OPENMP_USES= compiler:openmp
OPENMP_CMAKE_ON= -DCERES_THREADING_MODEL:STRING="OPENMP"
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP_VARS= OPENMP=gcc-
.endif
diff --git a/math/suitesparse/Makefile b/math/suitesparse/Makefile
index 723e59a8270f..1c0a132054fd 100644
--- a/math/suitesparse/Makefile
+++ b/math/suitesparse/Makefile
@@ -50,7 +50,7 @@ OPENBLAS_USES= blaslapack:openblas
OPENMP_MAKE_ENV_OFF= CFOPENMP=
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP_VARS= OPENMP=gcc-
.endif