aboutsummaryrefslogtreecommitdiff
path: root/misc/amanda25-server
diff options
context:
space:
mode:
Diffstat (limited to 'misc/amanda25-server')
-rw-r--r--misc/amanda25-server/Makefile213
-rw-r--r--misc/amanda25-server/distinfo2
-rw-r--r--misc/amanda25-server/files/patch-aa20
-rw-r--r--misc/amanda25-server/files/patch-ab12
-rw-r--r--misc/amanda25-server/files/patch-ac11
-rw-r--r--misc/amanda25-server/files/patch-ad14
-rw-r--r--misc/amanda25-server/files/patch-ae14
-rw-r--r--misc/amanda25-server/files/patch-server-src_infofile.c11
-rw-r--r--misc/amanda25-server/pkg-descr22
-rw-r--r--misc/amanda25-server/pkg-plist57
-rw-r--r--misc/amanda25-server/pkg-plist.client104
11 files changed, 0 insertions, 480 deletions
diff --git a/misc/amanda25-server/Makefile b/misc/amanda25-server/Makefile
deleted file mode 100644
index 4f1c4680d7d0..000000000000
--- a/misc/amanda25-server/Makefile
+++ /dev/null
@@ -1,213 +0,0 @@
-# New ports collection makefile for: amanda
-# Date created: 28th Feb 1995
-# Whom: gpalmer
-#
-# $FreeBSD$
-#
-
-PORTNAME?= ${MASTERPORTNAME}
-PORTVERSION= 2.4.5
-PORTREVISION?= 1
-PORTEPOCH= 1
-CATEGORIES= misc
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= amanda
-DISTFILES= amanda-${PORTVERSION}${EXTRACT_SUFX}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT?= The Advanced Maryland Automatic Network Disk Archiver (server)
-
-WRKSRC= ${WRKDIR}/amanda-${PORTVERSION}
-SLAVEDIRS= misc/amanda-client
-MASTERPORTNAME= amanda-server
-
-NO_LATEST_LINK= yes
-USE_AUTOCONF_VER= 259
-USE_GMAKE= yes
-PATCH_STRIP=
-
-.include <bsd.port.pre.mk>
-
-.if exists(/usr/include/sys/scsiio.h)
-.error You have the file /usr/include/sys/scsiio.h on your system. This was removed after FreeBSD 3.5 and will break the build of this port. Please remove it.
-.endif
-
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-
-AMANDA_USER?= operator
-AMANDA_GROUP?= operator
-AMANDA_GNUTAR_LISTDIR?= ${PREFIX}/var/amanda/gnutar-lists
-
-# amanda-server part
-.if !defined(CLIENT_ONLY)
-
-pre-fetch:
- @${ECHO} ""
- @${ECHO} "You may use the following build options:"
- @${ECHO} ""
- @${ECHO} " -DWITH_PLOT to enable ploting, requires X11 libraries"
- @${ECHO} " -DWITH_SAMBA to enable the use of smbclient"
- @${ECHO} " -DWITH_MTX to enable the use of mtx changer scripts"
- @${ECHO} " AMANDA_SERVER=server to specify a server name"
- @${ECHO} " The default is `uname -n`"
- @${ECHO} " AMANDA_TAPE=tape to specify the default tape device"
- @${ECHO} " The default is /dev/nrsa0"
- @${ECHO} " AMANDA_CONFIG=config to specify the default configuration"
- @${ECHO} " The default is user"
- @${ECHO} " AMANDA_USER=user to specify the default user"
- @${ECHO} " The default is operator"
- @${ECHO} " AMANDA_GROUP=group to specify the default group"
- @${ECHO} " The default is operator"
- @${ECHO} " AMANDA_PORTRANGE=low,high to restrict Amanda to TCP ports"
- @${ECHO} " between low and high when connecting from the server"
- @${ECHO} " to the client for data, messages, and indexing."
- @${ECHO} " The default is no restriction on TCP ports."
- @${ECHO} " AMANDA_UDPPORTRANGE=low,high to restrict Amanda to UDP ports"
- @${ECHO} " between low and high when connecting from the client"
- @${ECHO} " to the server. Use ports below 1024."
- @${ECHO} " The default is no restriction on UDP ports."
- @${ECHO} ""
-
-USE_PERL5= yes
-
-RUN_DEPENDS= ${LOCALBASE}/sbin/amrecover:${PORTSDIR}/misc/amanda-client
-BUILD_DEPENDS= ${LOCALBASE}/sbin/amrecover:${PORTSDIR}/misc/amanda-client
-
-CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
- --with-amandahosts --with-fqdn \
- --with-dump-honor-nodump --with-buffered-dump \
- --without-client --disable-libtool --prefix=${PREFIX} \
- --with-user=${AMANDA_USER} --with-group=${AMANDA_GROUP} \
- --with-gnutar-listdir=${AMANDA_GNUTAR_LISTDIR}
-
-MAN8= amadmin.8 amcheck.8 amcheckdb.8 amcleanup.8 amdd.8 \
- amdump.8 amflush.8 amgetconf.8 amlabel.8 ammt.8 \
- amoverview.8 amreport.8 amrmtape.8 amstatus.8 \
- amtape.8 amtoc.8 amverify.8 amverifyrun.8 amtapetype.8
-
-.if defined (WITH_PLOT)
-BUILD_DEPENDS+= gnuplot:${PORTSDIR}/math/gnuplot
-RUN_DEPENDS+= gnuplot:${PORTSDIR}/math/gnuplot
-MAN8+= amplot.8
-PLIST_SUB+= PLOT=''
-.else
-PLIST_SUB+= PLOT='@comment '
-.endif
-
-.if defined (WITH_SAMBA)
-BUILD_DEPENDS+= smbclient:${PORTSDIR}/net/samba
-RUN_DEPENDS+= smbclient:${PORTSDIR}/net/samba
-CONFIGURE_ARGS+= --with-smbclient=${PREFIX}/bin/smbclient
-.endif
-
-.if defined (WITH_MTX)
-BUILD_DEPENDS+= mtx:${PORTSDIR}/misc/mtx
-RUN_DEPENDS+= mtx:${PORTSDIR}/misc/mtx
-.endif
-
-.if defined (AMANDA_SERVER)
-CONFIGURE_ARGS+= --with-index-server=${AMANDA_SERVER}
-CONFIGURE_ARGS+= --with-tape-server=${AMANDA_SERVER}
-.endif
-
-.if defined (AMANDA_TAPE)
-CONFIGURE_ARGS+= --with-tape-device=${AMANDA_TAPE}
-.endif
-
-.if defined (AMANDA_CONFIG)
-CONFIGURE_ARGS+= --with-config=${AMANDA_CONFIG}
-.endif
-
-.if defined (AMANDA_UDPPORTRANGE)
-CONFIGURE_ARGS+= --with-udpportrange=${AMANDA_UDPPORTRANGE}
-.endif
-
-.if defined (AMANDA_PORTRANGE)
-CONFIGURE_ARGS+= --with-portrange=${AMANDA_PORTRANGE}
-.endif
-
-#
-# Before 4.0, pre-CAM scsiio.h existed
-.if ${OSVERSION} < 400000
-PLIST_SUB+= SCSICHG=''
-.elif ${OSVERSION} >= 480000
-.if ${MACHINE_ARCH} == "amd64"
-PLIST_SUB+= SCSICHG='@comment '
-.elif ${OSVERSION} >= 502000
-PLIST_SUB+= SCSICHG='@comment '
-.else
-PLIST_SUB+= SCSICHG=''
-.endif
-.else
-PLIST_SUB+= SCSICHG='@comment '
-.endif
-
-# amanda-client part
-.else
-
-pre-fetch:
- @${ECHO} ""
- @${ECHO} "You may use the following build options:"
- @${ECHO} ""
- @${ECHO} " AMANDA_SERVER=server to specify a server name"
- @${ECHO} " The default is `uname -n`"
- @${ECHO} " AMANDA_CONFIG=config to specify the default configuation"
- @${ECHO} " The default is user"
- @${ECHO} " AMANDA_GNUTAR_LISTDIR=dir to specify the directory that"
- @${ECHO} " the gnutar index files should live in"
- @${ECHO} " The default is /var/amanda/gnutar-lists"
- @${ECHO} " AMANDA_USER=user to specify the default user"
- @${ECHO} " The default is operator"
- @${ECHO} " AMANDA_GROUP=group to specify the default group"
- @${ECHO} " The default is operator"
- @${ECHO} " AMANDA_PORTRANGE=low,high to restrict Amanda to TCP ports"
- @${ECHO} " between low and high when connecting from the server"
- @${ECHO} " to the client for data, messages, and indexing."
- @${ECHO} " The default is no restriction on TCP ports."
- @${ECHO} " AMANDA_UDPPORTRANGE=low,high to restrict Amanda to UDP ports"
- @${ECHO} " between low and high when connecting from the client"
- @${ECHO} " to the server. Use ports below 1024."
- @${ECHO} " The default is no restriction on UDP ports."
- @${ECHO} ""
-
-CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
- --with-amandahosts --with-fqdn \
- --with-dump-honor-nodump --with-buffered-dump \
- --without-server --disable-libtool --prefix=${PREFIX} \
- --with-user=${AMANDA_USER} --with-group=${AMANDA_GROUP} \
- --with-gnutar-listdir=${AMANDA_GNUTAR_LISTDIR}
-
-MAN8= amanda.8 amrecover.8 amrestore.8
-
-post-install:
- ${MKDIR} ${PREFIX}/share/examples/amanda
- ${CP} -R ${WRKSRC}/example/amanda.conf \
- ${WRKSRC}/example/chg-multi.conf \
- ${WRKSRC}/example/chg-scsi.conf \
- ${WRKSRC}/example/disklist \
- ${PREFIX}/share/examples/amanda
- ${MKDIR} ${AMANDA_GNUTAR_LISTDIR}
- ${CHOWN} ${AMANDA_USER}:${AMANDA_GROUP} ${AMANDA_GNUTAR_LISTDIR}
- ${TOUCH} /etc/amandates
- ${CHOWN} ${AMANDA_USER}:${AMANDA_GROUP} /etc/amandates
-
-.if defined (AMANDA_SERVER)
-CONFIGURE_ARGS+= --with-index-server=${AMANDA_SERVER}
-CONFIGURE_ARGS+= --with-tape-server=${AMANDA_SERVER}
-.endif
-
-.if defined (AMANDA_CONFIG)
-CONFIGURE_ARGS+= --with-config=${AMANDA_CONFIG}
-.endif
-
-.if defined (AMANDA_UDPPORTRANGE)
-CONFIGURE_ARGS+= --with-udpportrange=${AMANDA_UDPPORTRANGE}
-.endif
-
-.if defined (AMANDA_PORTRANGE)
-CONFIGURE_ARGS+= --with-portrange=${AMANDA_PORTRANGE}
-.endif
-
-.endif
-
-.include <bsd.port.post.mk>
diff --git a/misc/amanda25-server/distinfo b/misc/amanda25-server/distinfo
deleted file mode 100644
index 659ab3d3fc41..000000000000
--- a/misc/amanda25-server/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-MD5 (amanda-2.4.5.tar.gz) = 1960b7875424e412d042bc92a1548d7f
-SIZE (amanda-2.4.5.tar.gz) = 1541761
diff --git a/misc/amanda25-server/files/patch-aa b/misc/amanda25-server/files/patch-aa
deleted file mode 100644
index c5029f0fdfde..000000000000
--- a/misc/amanda25-server/files/patch-aa
+++ /dev/null
@@ -1,20 +0,0 @@
---- man/Makefile.in.orig Fri Oct 22 09:12:40 2004
-+++ man/Makefile.in Mon Nov 8 06:24:40 2004
-@@ -254,7 +254,7 @@
- target_os = @target_os@
- target_vendor = @target_vendor@
- @WANT_AMPLOT_TRUE@AMPLOT_MAN_PAGES = amplot.8
--COMMON_MAN_PAGES = amanda.8
-+@WANT_CLIENT_TRUE@COMMON_MAN_PAGES = amanda.8
- @WANT_SERVER_TRUE@SERVER_MAN_PAGES = amadmin.8 \
- @WANT_SERVER_TRUE@ amcheck.8 \
- @WANT_SERVER_TRUE@ amcheckdb.8 \
-@@ -276,7 +276,7 @@
- @WANT_SERVER_TRUE@ amverifyrun.8
-
- @WANT_RECOVER_TRUE@RECOVER_MAN_PAGES = amrecover.8
--@WANT_RESTORE_TRUE@RESTORE_MAN_PAGES = amrestore.8
-+@WANT_CLIENT_TRUE@RESTORE_MAN_PAGES = amrestore.8
-
- # not autoconf-generated:
- EXTRA_DIST = amplot.8 amrestore.8 amtape.8 amdd.8 ammt.8
diff --git a/misc/amanda25-server/files/patch-ab b/misc/amanda25-server/files/patch-ab
deleted file mode 100644
index 4f6bc0ca5d58..000000000000
--- a/misc/amanda25-server/files/patch-ab
+++ /dev/null
@@ -1,12 +0,0 @@
---- common-src/Makefile.in Fri Nov 30 11:33:48 2001
-+++ common-src/Makefile.in.new Fri Nov 30 18:03:29 2001
-@@ -611,7 +611,8 @@
-
- install-data-am:
-
--install-exec-am: install-libLTLIBRARIES
-+@WANT_CLIENT_TRUE@install-exec-am: @WANT_CLIENT_TRUE@install-libLTLIBRARIES
-+@WANT_SERVER_TRUE@install-exec-am:
-
- install-info:
-
diff --git a/misc/amanda25-server/files/patch-ac b/misc/amanda25-server/files/patch-ac
deleted file mode 100644
index c2af6273b054..000000000000
--- a/misc/amanda25-server/files/patch-ac
+++ /dev/null
@@ -1,11 +0,0 @@
---- tape-src/Makefile.in.orig Fri Oct 22 09:12:42 2004
-+++ tape-src/Makefile.in Mon Nov 8 06:27:54 2004
-@@ -41,7 +41,7 @@
- PRE_UNINSTALL = :
- POST_UNINSTALL = :
- host_triplet = @host@
--sbin_PROGRAMS = ammt$(EXEEXT) amdd$(EXEEXT) amtapetype$(EXEEXT)
-+@WANT_SERVER_TRUE@sbin_PROGRAMS = ammt$(EXEEXT) amdd$(EXEEXT) amtapetype$(EXEEXT)
- EXTRA_PROGRAMS = $(am__EXEEXT_1)
- subdir = tape-src
- DIST_COMMON = $(noinst_HEADERS) $(srcdir)/Makefile.am \
diff --git a/misc/amanda25-server/files/patch-ad b/misc/amanda25-server/files/patch-ad
deleted file mode 100644
index 8d41e16eb9cb..000000000000
--- a/misc/amanda25-server/files/patch-ad
+++ /dev/null
@@ -1,14 +0,0 @@
---- client-src/calcsize.c.orig Mon Nov 4 20:37:53 2002
-+++ client-src/calcsize.c Thu Oct 23 19:25:07 2003
-@@ -130,7 +130,11 @@
- dump_total += (ST_BLOCKS(finfo) + 1)/2 + 1;
- gtar_total += ROUND(4,(ST_BLOCKS(finfo) + 1));
- }
-+#ifdef GNUTAR
-+ printf(" GNUTAR dump\n");
-+#else
- printf(" gtar dump\n");
-+#endif
- printf("total %-9lu %-9lu\n",gtar_total,dump_total);
- return 0;
- #else
diff --git a/misc/amanda25-server/files/patch-ae b/misc/amanda25-server/files/patch-ae
deleted file mode 100644
index c52b8e445369..000000000000
--- a/misc/amanda25-server/files/patch-ae
+++ /dev/null
@@ -1,14 +0,0 @@
---- client-src/sendbackup-gnutar.c.orig Sat Jan 4 12:46:08 2003
-+++ client-src/sendbackup-gnutar.c Thu Oct 23 19:22:31 2003
-@@ -480,7 +480,11 @@
-
- start_index(options->createindex, dumpout, mesgf, indexf, indexcmd);
-
-+#ifdef GNUTAR
-+ my_argv[i++] = "GNUTAR";
-+#else
- my_argv[i++] = "gtar";
-+#endif
- my_argv[i++] = "--create";
- my_argv[i++] = "--file";
- my_argv[i++] = "-";
diff --git a/misc/amanda25-server/files/patch-server-src_infofile.c b/misc/amanda25-server/files/patch-server-src_infofile.c
deleted file mode 100644
index e826e411303e..000000000000
--- a/misc/amanda25-server/files/patch-server-src_infofile.c
+++ /dev/null
@@ -1,11 +0,0 @@
---- server-src/infofile.c.orig Wed Mar 16 11:15:28 2005
-+++ server-src/infofile.c Thu Jul 7 14:12:54 2005
-@@ -274,7 +274,7 @@
- rc = 0;
-
- nb_history = 0;
-- for(i=0;i<=NB_HISTORY+1;i++) {
-+ for(i=0;i<sizeof(info->history)/sizeof(info->history[0]);i++) {
- info->history[i].level = -2;
- }
- for(rc = -2; (line = agets(infof)) != NULL; free(line)) {
diff --git a/misc/amanda25-server/pkg-descr b/misc/amanda25-server/pkg-descr
deleted file mode 100644
index 054161f6aeb2..000000000000
--- a/misc/amanda25-server/pkg-descr
+++ /dev/null
@@ -1,22 +0,0 @@
-WHAT IS AMANDA?
----------------
-
-This is a release of Amanda, the Advanced Maryland Automatic
-Network Disk Archiver. Amanda is a backup system designed to archive many
-computers on a network to a single large-capacity tape drive.
-
-Here are some features of Amanda:
-
- * written in C, freely distributable.
- * built on top of standard backup software: Unix dump/restore, and
- later GNU Tar and others.
- * will back up multiple machines in parallel to a holding disk, blasting
- finished dumps one by one to tape as fast as we can write files to
- tape. For example, a ~2 Gb 8mm tape on a ~240K/s interface to a host
- with a large holding disk can be filled by Amanda in under 4 hours.
- * does simple tape management: will not overwrite the wrong tape.
-
-WWW: http://sourceforge.net/projects/amanda/
-
-- Jim
-jeh@FreeBSD.org
diff --git a/misc/amanda25-server/pkg-plist b/misc/amanda25-server/pkg-plist
deleted file mode 100644
index 52109b8f2c3b..000000000000
--- a/misc/amanda25-server/pkg-plist
+++ /dev/null
@@ -1,57 +0,0 @@
-lib/libamserver-2.4.5.so
-lib/libamserver.so
-lib/libamserver.la
-lib/libamserver.a
-lib/libamtape-2.4.5.so
-lib/libamtape.so
-lib/libamtape.la
-lib/libamtape.a
-%%PLOT%%libexec/amanda/amcat.awk
-libexec/amanda/amcleanupdisk
-libexec/amanda/amindexd
-libexec/amanda/amlogroll
-%%PLOT%%libexec/amanda/amplot.awk
-%%PLOT%%libexec/amanda/amplot.g
-%%PLOT%%libexec/amanda/amplot.gp
-libexec/amanda/amtrmidx
-libexec/amanda/amtrmlog
-libexec/amanda/chg-chio
-libexec/amanda/chg-chs
-libexec/amanda/chg-disk
-libexec/amanda/chg-iomega
-libexec/amanda/chg-juke
-libexec/amanda/chg-manual
-libexec/amanda/chg-mcutil
-libexec/amanda/chg-mtx
-libexec/amanda/chg-multi
-libexec/amanda/chg-null
-libexec/amanda/chg-rait
-libexec/amanda/chg-rth
-%%SCSICHG%%libexec/amanda/chg-scsi
-libexec/amanda/chg-zd-mtx
-libexec/amanda/amidxtaped
-libexec/amanda/driver
-libexec/amanda/dumper
-libexec/amanda/planner
-libexec/amanda/taper
-sbin/amadmin
-sbin/amcheck
-sbin/amcheckdb
-sbin/amcleanup
-sbin/amdd
-sbin/amdump
-sbin/amflush
-sbin/amgetconf
-sbin/amlabel
-sbin/ammt
-sbin/amoverview
-%%PLOT%%sbin/amplot
-sbin/amreport
-sbin/amrestore
-sbin/amrmtape
-sbin/amstatus
-sbin/amtape
-sbin/amtapetype
-sbin/amtoc
-sbin/amverify
-sbin/amverifyrun
diff --git a/misc/amanda25-server/pkg-plist.client b/misc/amanda25-server/pkg-plist.client
deleted file mode 100644
index f121624417af..000000000000
--- a/misc/amanda25-server/pkg-plist.client
+++ /dev/null
@@ -1,104 +0,0 @@
-lib/libamanda-2.4.5.so
-lib/libamanda.so
-lib/libamanda.la
-lib/libamanda.a
-lib/libamclient-2.4.5.so
-lib/libamclient.so
-lib/libamclient.la
-lib/libamclient.a
-libexec/amanda/amandad
-libexec/amanda/amqde
-libexec/amanda/calcsize
-libexec/amanda/killpgrp
-libexec/amanda/patch-system
-libexec/amanda/rundump
-libexec/amanda/runtar
-libexec/amanda/selfcheck
-libexec/amanda/sendbackup
-libexec/amanda/sendsize
-libexec/amanda/versionsuffix
-sbin/amrecover
-share/amanda/COPYRIGHT
-share/amanda/COPYRIGHT-APACHE
-share/amanda/COPYRIGHT-REGEX
-share/amanda/amadmin.8.txt
-share/amanda/amanda.8.txt
-share/amanda/amcheck.8.txt
-share/amanda/amcheckdb.8.txt
-share/amanda/amcleanup.8.txt
-share/amanda/amdd.8.txt
-share/amanda/amdump.8.txt
-share/amanda/amflush.8.txt
-share/amanda/amgetconf.8.txt
-share/amanda/amlabel.8.txt
-share/amanda/ammt.8.txt
-share/amanda/amoverview.8.txt
-share/amanda/amplot.8.txt
-share/amanda/amrecover.8.txt
-share/amanda/amreport.8.txt
-share/amanda/amrestore.8.txt
-share/amanda/amrmtape.8.txt
-share/amanda/amstatus.8.txt
-share/amanda/amtape.8.txt
-share/amanda/amtapetype.8.txt
-share/amanda/amtoc.8.txt
-share/amanda/amverify.8.txt
-share/amanda/amverifyrun.8.txt
-share/amanda/chgscsi.txt
-share/amanda/dumperapi.txt
-share/amanda/eventapi.txt
-share/amanda/exclude.txt
-share/amanda/faq.txt
-share/amanda/historical.txt
-share/amanda/howto-afs.txt
-share/amanda/howto-cygwin.txt
-share/amanda/howto-filedriver.txt
-share/amanda/howtos.txt
-share/amanda/index.txt
-share/amanda/indexing.txt
-share/amanda/install.txt
-share/amanda/internals.txt
-share/amanda/introduction.txt
-share/amanda/ix01.txt
-share/amanda/kerberos.txt
-share/amanda/labelprinting.txt
-share/amanda/links.txt
-share/amanda/manpages.txt
-share/amanda/multitape.txt
-share/amanda/portusage.txt
-share/amanda/pr01.txt
-share/amanda/pr02.txt
-share/amanda/pr03.txt
-share/amanda/pr04.txt
-share/amanda/rait.txt
-share/amanda/references.txt
-share/amanda/restore.txt
-share/amanda/samba.txt
-share/amanda/security-api.txt
-share/amanda/security.txt
-share/amanda/strategy-api.txt
-share/amanda/survey.txt
-share/amanda/systemnotes.txt
-share/amanda/tapechangers.txt
-share/amanda/tapesnchangers.txt
-share/amanda/tapetypes.txt
-share/amanda/technical.txt
-share/amanda/topten.txt
-share/amanda/upgrade.txt
-share/amanda/using.txt
-share/amanda/various.txt
-share/amanda/vtape-api.txt
-share/amanda/whatwasnew.txt
-share/amanda/wishlist.txt
-share/amanda/y2k.txt
-share/amanda/zftape.txt
-share/examples/amanda/amanda.conf
-share/examples/amanda/chg-multi.conf
-share/examples/amanda/chg-scsi.conf
-share/examples/amanda/disklist
-@dirrm var/amanda/gnutar-lists
-@dirrm var/amanda
-@dirrm var
-@dirrm share/examples/amanda
-@dirrm share/amanda
-@dirrm libexec/amanda