aboutsummaryrefslogtreecommitdiff
path: root/misc/granulate/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/granulate/Makefile')
-rw-r--r--misc/granulate/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/misc/granulate/Makefile b/misc/granulate/Makefile
new file mode 100644
index 000000000000..88ed6b5f2d3e
--- /dev/null
+++ b/misc/granulate/Makefile
@@ -0,0 +1,19 @@
+# ex:ts=8
+# New ports collection makefile for: granulate
+# Date created: Feb 17, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= granulate
+PORTVERSION= 0.1
+CATEGORIES= misc
+MASTER_SITES= ftp://134.74.16.12/pub/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>