aboutsummaryrefslogtreecommitdiff
path: root/misc/openvdb/files/patch-openvdb_openvdb_python_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'misc/openvdb/files/patch-openvdb_openvdb_python_CMakeLists.txt')
-rw-r--r--misc/openvdb/files/patch-openvdb_openvdb_python_CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/misc/openvdb/files/patch-openvdb_openvdb_python_CMakeLists.txt b/misc/openvdb/files/patch-openvdb_openvdb_python_CMakeLists.txt
index 1da43047a6c7..16ccc54eefa9 100644
--- a/misc/openvdb/files/patch-openvdb_openvdb_python_CMakeLists.txt
+++ b/misc/openvdb/files/patch-openvdb_openvdb_python_CMakeLists.txt
@@ -1,6 +1,6 @@
---- openvdb/openvdb/python/CMakeLists.txt.orig 2020-12-24 17:13:14 UTC
+--- openvdb/openvdb/python/CMakeLists.txt.orig 2021-02-05 19:21:38 UTC
+++ openvdb/openvdb/python/CMakeLists.txt
-@@ -85,7 +85,7 @@ if(OPENVDB_BUILD_PYTHON_UNITTESTS)
+@@ -81,7 +81,7 @@ if(OPENVDB_BUILD_PYTHON_UNITTESTS)
endif()
if(${CMAKE_VERSION} VERSION_LESS 3.14)
@@ -9,7 +9,7 @@
OPENVDB_CHECK_PYTHON_VERSION(${Python_VERSION} ${Python_INCLUDE_DIRS})
if(USE_NUMPY)
-@@ -94,11 +94,11 @@ if(${CMAKE_VERSION} VERSION_LESS 3.14)
+@@ -90,11 +90,11 @@ if(${CMAKE_VERSION} VERSION_LESS 3.14)
list(APPEND OPENVDB_PYTHON_DEPS Python::NumPy)
endif()
else()