aboutsummaryrefslogtreecommitdiff
path: root/misc/qt5ct/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'misc/qt5ct/files/patch-CMakeLists.txt')
-rw-r--r--misc/qt5ct/files/patch-CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/misc/qt5ct/files/patch-CMakeLists.txt b/misc/qt5ct/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..e97da5c3ab9a
--- /dev/null
+++ b/misc/qt5ct/files/patch-CMakeLists.txt
@@ -0,0 +1,13 @@
+--- CMakeLists.txt.orig 2021-04-21 05:59:00 UTC
++++ CMakeLists.txt
+@@ -54,8 +54,8 @@ add_subdirectory(src/qt5ct)
+ add_subdirectory(src/qt5ct-qtplugin)
+ add_subdirectory(src/qt5ct-style)
+
+-install(DIRECTORY qss DESTINATION ${CMAKE_INSTALL_DATADIR})
+-install(DIRECTORY colors DESTINATION ${CMAKE_INSTALL_DATADIR})
++install(DIRECTORY qss DESTINATION ${CMAKE_INSTALL_DATADIR}/qt5ct)
++install(DIRECTORY colors DESTINATION ${CMAKE_INSTALL_DATADIR}/qt5ct)
+
+ if(UNIX)
+ add_custom_target(distclean @echo cleaning for source distribution)