aboutsummaryrefslogtreecommitdiff
path: root/multimedia/linux-libtheora/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/linux-libtheora/Makefile')
-rw-r--r--multimedia/linux-libtheora/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/multimedia/linux-libtheora/Makefile b/multimedia/linux-libtheora/Makefile
new file mode 100644
index 000000000000..b517f0ba3804
--- /dev/null
+++ b/multimedia/linux-libtheora/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: linux-libtheora
+# Date created: 17 September 2006
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libtheora
+DISTVERSION= 1.0alpha4-2
+CATEGORIES= multimedia linux
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Video codec
+
+ONLY_FOR_ARCHS= i386 amd64
+USE_LINUX_RPM= yes
+LINUX_DIST_VER= 4
+USE_LDCONFIG= yes
+AUTOMATIC_PLIST=yes
+DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
+
+post-extract:
+ @${RM} -rf ${WRKDIR}/usr/share
+
+.include <bsd.port.mk>