aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/cclive/Makefile2
-rw-r--r--multimedia/clive/Makefile4
-rw-r--r--multimedia/dragon/Makefile2
-rw-r--r--multimedia/gdialog/Makefile2
4 files changed, 8 insertions, 2 deletions
diff --git a/multimedia/cclive/Makefile b/multimedia/cclive/Makefile
index d09cd114183a..83893e63f7e6 100644
--- a/multimedia/cclive/Makefile
+++ b/multimedia/cclive/Makefile
@@ -22,6 +22,8 @@ USES= pkgconfig tar:xz
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-boost=${LOCALBASE}
+CONFLICTS_INSTALL= ccl # bin/clive
+
PLIST_FILES= bin/ccl \
bin/cclive \
man/man1/cclive.1.gz
diff --git a/multimedia/clive/Makefile b/multimedia/clive/Makefile
index 525ea664c425..1b1c1c1bae05 100644
--- a/multimedia/clive/Makefile
+++ b/multimedia/clive/Makefile
@@ -18,8 +18,8 @@ RUN_DEPENDS= p5-Getopt-ArgvFile>=1.11:devel/p5-Getopt-ArgvFile \
p5-JSON-XS>=2.30:converters/p5-JSON-XS \
quvi>=0.2.16.1:multimedia/quvi
-# deskutils/ljclive, multimedia/clive1 (same executable/manpage/distfile name)
-CONFLICTS= py*-clive-[0-1]* ljclive
+# deskutils/ljclive (same executable/manpage/distfile name)
+CONFLICTS= ljclive # bin/clive
USES= perl5
USE_PERL5= configure
diff --git a/multimedia/dragon/Makefile b/multimedia/dragon/Makefile
index 892e80982c43..6f51b5df4b83 100644
--- a/multimedia/dragon/Makefile
+++ b/multimedia/dragon/Makefile
@@ -17,6 +17,8 @@ USE_KDE= auth codecs completion config configwidgets coreaddons crash \
USE_QT= concurrent core dbus gui network phonon4 widgets xml \
buildtools_build qmake_build
+CONFLICTS_INSTALL= dragon # bin/dragon
+
OPTIONS_DEFINE= DOCS
.include <bsd.port.mk>
diff --git a/multimedia/gdialog/Makefile b/multimedia/gdialog/Makefile
index c9fd173dd2c5..3ff870b894eb 100644
--- a/multimedia/gdialog/Makefile
+++ b/multimedia/gdialog/Makefile
@@ -18,6 +18,8 @@ RUN_DEPENDS= projectx>=0.90.4.00:multimedia/projectx
USES= zip
USE_JAVA= yes
+CONFLICTS_INSTALL= zenity # bin/gdialog
+
NO_BUILD= yes
NO_WRKSUBDIR= yes
SUB_FILES= gdialog