aboutsummaryrefslogtreecommitdiff
path: root/net-im/meanwhile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/meanwhile/Makefile')
-rw-r--r--net-im/meanwhile/Makefile9
1 files changed, 8 insertions, 1 deletions
diff --git a/net-im/meanwhile/Makefile b/net-im/meanwhile/Makefile
index 1c74b51a68b3..55e9648156f4 100644
--- a/net-im/meanwhile/Makefile
+++ b/net-im/meanwhile/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= meanwhile
-PORTVERSION= 0.4.2
+PORTVERSION= 0.5.0
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -14,9 +14,16 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= marcus@FreeBSD.org
COMMENT= Open Source implementation of the Lotus Sametime protocol
+LIB_DEPENDS= gmp.6:${PORTSDIR}/math/libgmp4
+
USE_GMAKE= yes
USE_GNOME= gnomehack glib20
INSTALLS_SHLIB= yes
USE_LIBTOOL_VER=15
+CONFIGURE_ARGS= --enable-doxygen=no
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+DOCSDIR= ${PREFIX}/share/doc/${PORTNAME}-doc-${PORTVERSION}
.include <bsd.port.mk>