aboutsummaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/icb/Makefile1
-rw-r--r--net-im/jabberd/Makefile1
-rw-r--r--net-im/kmess-kde4/Makefile1
-rw-r--r--net-im/kopete-kde4/Makefile1
-rw-r--r--net-im/ktp-accounts-kcm/Makefile1
-rw-r--r--net-im/ktp-approver/Makefile1
-rw-r--r--net-im/ktp-auth-handler/Makefile1
-rw-r--r--net-im/ktp-common-internals/Makefile1
-rw-r--r--net-im/ktp-contact-list/Makefile1
-rw-r--r--net-im/ktp-contact-runner/Makefile1
-rw-r--r--net-im/ktp-filetransfer-handler/Makefile1
-rw-r--r--net-im/ktp-kded-integration-module/Makefile1
-rw-r--r--net-im/ktp-send-file/Makefile1
-rw-r--r--net-im/ktp-text-ui/Makefile1
-rw-r--r--net-im/libjingle/Makefile1
-rw-r--r--net-im/libjreen/Makefile1
-rw-r--r--net-im/libmsn/Makefile1
-rw-r--r--net-im/pidgin-audacious-remote/Makefile1
-rw-r--r--net-im/pidgin-birthday-reminder/Makefile1
-rw-r--r--net-im/pidgin-fetion/Makefile1
-rw-r--r--net-im/pidgin-hotkeys/Makefile1
-rw-r--r--net-im/plasma-applet-ktp/Makefile1
-rw-r--r--net-im/pork/Makefile1
-rw-r--r--net-im/psi/Makefile1
-rw-r--r--net-im/qutim/Makefile1
-rw-r--r--net-im/ramblercontacts/Makefile1
-rw-r--r--net-im/telepathy-logger-qt4/Makefile1
-rw-r--r--net-im/telepathy-qt4/Makefile1
-rw-r--r--net-im/vacuum-im/Makefile1
29 files changed, 0 insertions, 29 deletions
diff --git a/net-im/icb/Makefile b/net-im/icb/Makefile
index f6364535e149..2f08f7989bc4 100644
--- a/net-im/icb/Makefile
+++ b/net-im/icb/Makefile
@@ -18,7 +18,6 @@ USE_TK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-tclinclude=${TCL_INCLUDEDIR} \
--with-tcllib=${LOCALBASE}/lib
-MAKE_JOBS_SAFE= yes
PORTEXAMPLES= bartender confuse echofunctions sample.icbrc
PLIST_FILES= bin/icb %%DATADIR%%/icbserverdb
diff --git a/net-im/jabberd/Makefile b/net-im/jabberd/Makefile
index ab84a5395da0..6189ca686594 100644
--- a/net-im/jabberd/Makefile
+++ b/net-im/jabberd/Makefile
@@ -28,7 +28,6 @@ CYRUS_DESC= Use Cyrus SASL backend (not supported)
USE_XZ= yes
GNU_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
USE_PERL5_RUN= yes
USE_OPENSSL= yes
USES= iconv
diff --git a/net-im/kmess-kde4/Makefile b/net-im/kmess-kde4/Makefile
index b0900b5299bf..578ceaf260ad 100644
--- a/net-im/kmess-kde4/Makefile
+++ b/net-im/kmess-kde4/Makefile
@@ -18,7 +18,6 @@ LIB_DEPENDS= qca.2:${PORTSDIR}/devel/qca
RUN_DEPENDS= qca-ossl>=2.0.0.b3:${PORTSDIR}/security/qca-ossl
LATEST_LINK= ${PORTNAME}-kde4
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_GNOME= libxml2 libxslt
diff --git a/net-im/kopete-kde4/Makefile b/net-im/kopete-kde4/Makefile
index b16204c80bee..8aa16a560cca 100644
--- a/net-im/kopete-kde4/Makefile
+++ b/net-im/kopete-kde4/Makefile
@@ -46,7 +46,6 @@ USE_SQLITE= yes
USE_XORG= x11 xdamage xext xscrnsaver xtst
USE_XZ= yes
USE_LDCONFIG= yes
-MAKE_JOBS_SAFE= yes
CMAKE_SOURCE_PATH= ${WRKSRC}/${PORTNAME}
diff --git a/net-im/ktp-accounts-kcm/Makefile b/net-im/ktp-accounts-kcm/Makefile
index eb6a38aa22a5..396cda3f4972 100644
--- a/net-im/ktp-accounts-kcm/Makefile
+++ b/net-im/ktp-accounts-kcm/Makefile
@@ -18,7 +18,6 @@ USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
OPTIONS_DEFINE= HAZE IRC JABBER SALUT
diff --git a/net-im/ktp-approver/Makefile b/net-im/ktp-approver/Makefile
index d02f82b117d4..f4c7186037b2 100644
--- a/net-im/ktp-approver/Makefile
+++ b/net-im/ktp-approver/Makefile
@@ -17,6 +17,5 @@ USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-auth-handler/Makefile b/net-im/ktp-auth-handler/Makefile
index 761a746bffcd..5b67c4d7e33c 100644
--- a/net-im/ktp-auth-handler/Makefile
+++ b/net-im/ktp-auth-handler/Makefile
@@ -19,6 +19,5 @@ USE_QT4= corelib dbus gui xml webkit \
moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-common-internals/Makefile b/net-im/ktp-common-internals/Makefile
index e6e4d0500642..a29acabb76c4 100644
--- a/net-im/ktp-common-internals/Makefile
+++ b/net-im/ktp-common-internals/Makefile
@@ -19,7 +19,6 @@ USE_QT4= declarative script \
moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-contact-list/Makefile b/net-im/ktp-contact-list/Makefile
index 04ae8b6e6796..aace253f746d 100644
--- a/net-im/ktp-contact-list/Makefile
+++ b/net-im/ktp-contact-list/Makefile
@@ -17,6 +17,5 @@ USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-contact-runner/Makefile b/net-im/ktp-contact-runner/Makefile
index 9b36d3b38a27..890500d6be1c 100644
--- a/net-im/ktp-contact-runner/Makefile
+++ b/net-im/ktp-contact-runner/Makefile
@@ -16,6 +16,5 @@ USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-filetransfer-handler/Makefile b/net-im/ktp-filetransfer-handler/Makefile
index 239fbeed56be..828b2a3393ad 100644
--- a/net-im/ktp-filetransfer-handler/Makefile
+++ b/net-im/ktp-filetransfer-handler/Makefile
@@ -16,6 +16,5 @@ USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-kded-integration-module/Makefile b/net-im/ktp-kded-integration-module/Makefile
index f0c1a0db91bf..372bd8c7c0df 100644
--- a/net-im/ktp-kded-integration-module/Makefile
+++ b/net-im/ktp-kded-integration-module/Makefile
@@ -16,6 +16,5 @@ USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-send-file/Makefile b/net-im/ktp-send-file/Makefile
index 54af41f50772..656b75916509 100644
--- a/net-im/ktp-send-file/Makefile
+++ b/net-im/ktp-send-file/Makefile
@@ -18,6 +18,5 @@ USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/ktp-text-ui/Makefile b/net-im/ktp-text-ui/Makefile
index d2eb1524f29a..0ea519299e55 100644
--- a/net-im/ktp-text-ui/Makefile
+++ b/net-im/ktp-text-ui/Makefile
@@ -20,7 +20,6 @@ USE_QT4= corelib webkit xml \
moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
.include <bsd.port.mk>
diff --git a/net-im/libjingle/Makefile b/net-im/libjingle/Makefile
index 44916c497144..fd24ed3804d8 100644
--- a/net-im/libjingle/Makefile
+++ b/net-im/libjingle/Makefile
@@ -37,7 +37,6 @@ CONFIGURE_ENV= EXPAT_CFLAGS="-I${LOCALBASE}/include" \
SPEEX_LIBS="$$(pkg-config --libs speex)"
CONFIGURE_ARGS= --with-ilbc=${LOCALBASE} \
--with-speex=${LOCALBASE}
-MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${OPENSSLINC} -I${LOCALBASE}/include -g
LDFLAGS+= -L${OPENSSLLIB} -L${LOCALBASE}/lib -pthread
diff --git a/net-im/libjreen/Makefile b/net-im/libjreen/Makefile
index 63e324f7eaf7..a02ef0b02c79 100644
--- a/net-im/libjreen/Makefile
+++ b/net-im/libjreen/Makefile
@@ -20,7 +20,6 @@ GH_TAGNAME= v${PORTVERSION}
LDFLAGS+= -L${LOCALBASE}/lib
-MAKE_JOBS_SAFE= yes
USE_GITHUB= yes
USE_LDCONFIG= yes
diff --git a/net-im/libmsn/Makefile b/net-im/libmsn/Makefile
index aa38385d11a0..1d9a93f060b9 100644
--- a/net-im/libmsn/Makefile
+++ b/net-im/libmsn/Makefile
@@ -18,7 +18,6 @@ USE_BZIP2= yes
USES= cmake
USE_OPENSSL= yes
USE_LDCONFIG= yes
-MAKE_JOBS_SAFE= yes
post-patch:
@${REINPLACE_CMD} -e 's|lib$${LIB_SUFFIX}/pkgconfig|libdata/pkgconfig|g' \
diff --git a/net-im/pidgin-audacious-remote/Makefile b/net-im/pidgin-audacious-remote/Makefile
index fb5d79888865..0c7a20d670ad 100644
--- a/net-im/pidgin-audacious-remote/Makefile
+++ b/net-im/pidgin-audacious-remote/Makefile
@@ -22,7 +22,6 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=${PREFIX}"
diff --git a/net-im/pidgin-birthday-reminder/Makefile b/net-im/pidgin-birthday-reminder/Makefile
index 426bc455e465..24f2a58f330e 100644
--- a/net-im/pidgin-birthday-reminder/Makefile
+++ b/net-im/pidgin-birthday-reminder/Makefile
@@ -18,7 +18,6 @@ LIB_DEPENDS= purple.10:${PORTSDIR}/net-im/libpurple
BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
-MAKE_JOBS_SAFE= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/net-im/pidgin-fetion/Makefile b/net-im/pidgin-fetion/Makefile
index b7ef0043beaf..ee2730f675b2 100644
--- a/net-im/pidgin-fetion/Makefile
+++ b/net-im/pidgin-fetion/Makefile
@@ -18,7 +18,6 @@ COMMENT= Fetion protocol plugin for libpurple
LIB_DEPENDS= purple.10:${PORTSDIR}/net-im/libpurple
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
GNU_CONFIGURE= yes
diff --git a/net-im/pidgin-hotkeys/Makefile b/net-im/pidgin-hotkeys/Makefile
index 83039af6d9d6..dcc595500be8 100644
--- a/net-im/pidgin-hotkeys/Makefile
+++ b/net-im/pidgin-hotkeys/Makefile
@@ -15,7 +15,6 @@ RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
USE_GNOME= pkgconfig gtk20
GNU_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
PLIST_FILES= lib/pidgin/hotkeys.so \
lib/pidgin/hotkeys.la
diff --git a/net-im/plasma-applet-ktp/Makefile b/net-im/plasma-applet-ktp/Makefile
index 37bf7cb83e40..79b3330af47d 100644
--- a/net-im/plasma-applet-ktp/Makefile
+++ b/net-im/plasma-applet-ktp/Makefile
@@ -20,6 +20,5 @@ USE_QT4= corelib declarative \
moc_build qmake_build rcc_build uic_build
USES= cmake gettext
USE_BZIP2= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-im/pork/Makefile b/net-im/pork/Makefile
index 7d6d93a18216..d0c84b920f89 100644
--- a/net-im/pork/Makefile
+++ b/net-im/pork/Makefile
@@ -13,7 +13,6 @@ USES= perl5
USE_OPENSSL= yes
GNU_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
post-patch:
@${REINPLACE_CMD} -e 's/^inline //' ${WRKSRC}/src/*.h
diff --git a/net-im/psi/Makefile b/net-im/psi/Makefile
index f6c99d111a86..af2e4e11125d 100644
--- a/net-im/psi/Makefile
+++ b/net-im/psi/Makefile
@@ -24,7 +24,6 @@ USE_XORG= xscrnsaver
CONFIGURE_ARGS= --prefix=${PREFIX} --qtdir=${LOCALBASE} \
--disable-growl --verbose
CONFIGURE_ENV= QMAKEFLAGS='${QMAKEFLAGS}'
-MAKE_JOBS_SAFE= yes
OPTIONS_DEFINE= ASPELL ENCHANT DBUS DEBUG
OPTIONS_DEFAULT= ASPELL DBUS
diff --git a/net-im/qutim/Makefile b/net-im/qutim/Makefile
index d109ff70cf02..cf2bb2b275cc 100644
--- a/net-im/qutim/Makefile
+++ b/net-im/qutim/Makefile
@@ -30,7 +30,6 @@ USE_QT4= designer_build \
xml
USE_XORG= xscrnsaver
-MAKE_JOBS_SAFE= yes
USES= cmake
CMAKE_ARGS+= -DUNIX:BOOL=1 -DBSD:BOOL=1
diff --git a/net-im/ramblercontacts/Makefile b/net-im/ramblercontacts/Makefile
index a00731865a94..5f515279cd32 100644
--- a/net-im/ramblercontacts/Makefile
+++ b/net-im/ramblercontacts/Makefile
@@ -22,7 +22,6 @@ USE_XORG= xscrnsaver
USE_QT4= qmake_build moc_build rcc_build uic_build designer_build \
webkit
USE_LDCONFIG= yes
-MAKE_JOBS_SAFE= yes
post-patch:
# Remove bogus Byte Order Mark (BOM) from some source files
diff --git a/net-im/telepathy-logger-qt4/Makefile b/net-im/telepathy-logger-qt4/Makefile
index 7dd9b07929b2..79163ab12e86 100644
--- a/net-im/telepathy-logger-qt4/Makefile
+++ b/net-im/telepathy-logger-qt4/Makefile
@@ -26,7 +26,6 @@ USE_QT4= corelib dbus moc_build qmake_build rcc_build uic_build
USES= bison:build cmake
USE_BZIP2= yes
CMAKE_ARGS= -DUSE_COMMON_CMAKE_PACKAGE_CONFIG_DIR:BOOL=True
-MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
post-patch:
diff --git a/net-im/telepathy-qt4/Makefile b/net-im/telepathy-qt4/Makefile
index 3badb77cc500..68f58d3be509 100644
--- a/net-im/telepathy-qt4/Makefile
+++ b/net-im/telepathy-qt4/Makefile
@@ -22,7 +22,6 @@ USE_QT4= dbus gui network qtestlib_build xml \
USES= cmake pkgconfig
CMAKE_ARGS= -DENABLE_FARSIGHT:BOOL=True \
-DENABLE_TESTS:BOOL=False
-MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
PLIST_SUB= PORTVERSION="${PORTVERSION}"
diff --git a/net-im/vacuum-im/Makefile b/net-im/vacuum-im/Makefile
index e30feb633cce..afc2ab9058fc 100644
--- a/net-im/vacuum-im/Makefile
+++ b/net-im/vacuum-im/Makefile
@@ -20,7 +20,6 @@ USE_XORG= xscrnsaver
USE_LDCONFIG= yes
USE_QT4= gui xml qmake_build uic_build moc_build rcc_build \
network linguist_build webkit
-MAKE_JOBS_SAFE= yes
PORTDOCS= AUTHORS CHANGELOG COPYING README TRANSLATORS