aboutsummaryrefslogtreecommitdiff
path: root/net/arp-scan/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/arp-scan/Makefile')
-rw-r--r--net/arp-scan/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/arp-scan/Makefile b/net/arp-scan/Makefile
new file mode 100644
index 000000000000..06a5317b2c13
--- /dev/null
+++ b/net/arp-scan/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: arp-scan
+# Date created: 09 Oct 2008
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= arp-scan
+PORTVERSION= 1.7
+CATEGORIES= net
+MASTER_SITES= http://www.nta-monitor.com/tools/${PORTNAME}/download/
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= ARP Scanning and Fingerprinting Tool
+
+GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
+
+MAN1= arp-scan.1 get-oui.1 get-iab.1 arp-fingerprint.1
+MAN5= mac-vendor.5
+
+.include <bsd.port.mk>