aboutsummaryrefslogtreecommitdiff
path: root/net/ipcalc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/ipcalc/Makefile')
-rw-r--r--net/ipcalc/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/ipcalc/Makefile b/net/ipcalc/Makefile
new file mode 100644
index 000000000000..fff142d6ca28
--- /dev/null
+++ b/net/ipcalc/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# New ports collection makefile for: ipcalc
+# Date created: May 21, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+
+PORTNAME= ipcalc
+PORTVERSION= 0.33
+CATEGORIES= net
+MASTER_SITES= http://jodies.cx/
+DISTFILES= ipcalc.pl
+EXTRACT_ONLY=
+
+MAINTAINER= ports@FreeBSD.org
+
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${DISTDIR}/${DISTFILES} ${PREFIX}/bin/${PORTNAME}
+
+.include <bsd.port.mk>