aboutsummaryrefslogtreecommitdiff
path: root/net/kmailtransport/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/kmailtransport/Makefile')
-rw-r--r--net/kmailtransport/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/net/kmailtransport/Makefile b/net/kmailtransport/Makefile
index b9c5a9e2423c..7a8fee87a167 100644
--- a/net/kmailtransport/Makefile
+++ b/net/kmailtransport/Makefile
@@ -9,17 +9,16 @@ WWW= https://www.kde.org/
LICENSE= LGPL21
LIB_DEPENDS= libsasl2.so:security/cyrus-sasl2 \
- libqt5keychain.so:security/qtkeychain@qt5
+ libqt6keychain.so:security/qtkeychain@qt6
-USES= cmake compiler:c++11-lib gettext kde:5 qt:5 tar:xz xorg
+USES= cmake compiler:c++11-lib gettext kde:6 qt:6 tar:xz xorg
USE_KDE= auth codecs completion config configwidgets coreaddons i18n \
itemmodels jobwidgets kcmutils kio service solid wallet \
widgetsaddons windowsystem \
ecm:build
# pim components
USE_KDE+= akonadi akonadimime gapi ksmtp mime pimcommon
-USE_QT= concurrent core dbus gui network widgets xml \
- buildtools:build qmake:build
+USE_QT= base
USE_XORG= x11
USE_LDCONFIG= yes