aboutsummaryrefslogtreecommitdiff
path: root/net/libproxy/files/patch-utils-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'net/libproxy/files/patch-utils-CMakeLists.txt')
-rw-r--r--net/libproxy/files/patch-utils-CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/libproxy/files/patch-utils-CMakeLists.txt b/net/libproxy/files/patch-utils-CMakeLists.txt
index 014f04d42c18..4cc3ae1c75cc 100644
--- a/net/libproxy/files/patch-utils-CMakeLists.txt
+++ b/net/libproxy/files/patch-utils-CMakeLists.txt
@@ -5,4 +5,4 @@
add_executable(proxy proxy.c)
target_link_libraries(proxy libproxy)
+set(CMAKE_C_COMPILER ${CMAKE_CXX_COMPILER})
- install(TARGETS proxy RUNTIME DESTINATION ${BIN_INSTALL_DIR}) \ No newline at end of file
+ install(TARGETS proxy RUNTIME DESTINATION ${BIN_INSTALL_DIR})