aboutsummaryrefslogtreecommitdiff
path: root/net/linux-c6-tcp_wrappers-libs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/linux-c6-tcp_wrappers-libs/Makefile')
-rw-r--r--net/linux-c6-tcp_wrappers-libs/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/linux-c6-tcp_wrappers-libs/Makefile b/net/linux-c6-tcp_wrappers-libs/Makefile
new file mode 100644
index 000000000000..5787bbe6cac6
--- /dev/null
+++ b/net/linux-c6-tcp_wrappers-libs/Makefile
@@ -0,0 +1,22 @@
+# Created by: Johannes Meixner <xmj@chaot.net>
+# $FreeBSD$
+
+PORTNAME= tcp_wrappers-libs
+PORTVERSION= 7.6
+CATEGORIES= net linux
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= Libraries tcp wrappers (Linux CentOS ${LINUX_DIST_VER})
+
+USE_LINUX= c6
+USE_LINUX_RPM= yes
+USE_LINUX_APPS= xorglibs
+
+RPMVERSION= 57.el6
+USE_LDCONFIG= yes
+
+DOCSDIR= ${PREFIX}/usr/share/doc/tcp_wrappers-${PORTVERSION}
+
+SRC_DISTFILES= tcp_wrappers-${PORTVERSION}-${RPMVERSION}${SRC_SUFX}
+
+.include <bsd.port.mk>