aboutsummaryrefslogtreecommitdiff
path: root/net/nettest/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nettest/Makefile')
-rw-r--r--net/nettest/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/nettest/Makefile b/net/nettest/Makefile
new file mode 100644
index 000000000000..7dd389b05a5e
--- /dev/null
+++ b/net/nettest/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: nettest
+# Date created: Mon Oct 20 14:30:06 CDT 1997
+# Whom: proot@iaces.com
+#
+# $Id$
+#
+
+DISTNAME= nettest.92.11.09
+PKGNAME= nettest-92.11.09
+EXTRACT_SUFX= .tar.Z
+CATEGORIES= net
+NO_WRKSUBDIR= 1
+MASTER_SITES= ftp://ftp.cray.com/src/nettest/
+MAN8= nettest.8
+
+MAINTAINER= proot@iaces.com
+
+do-install:
+ $(INSTALL_PROGRAM) -s $(WRKSRC)/nettest $(PREFIX)/bin/nettest
+ $(INSTALL_PROGRAM) -s $(WRKSRC)/nettestd $(PREFIX)/bin/nettestd
+ $(INSTALL_MAN) $(WRKSRC)/nettest.8 $(PREFIX)/man/man8/nettest.8
+
+.include <bsd.port.mk>