aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-SSH/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-SSH/Makefile')
-rw-r--r--net/p5-Net-SSH/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/p5-Net-SSH/Makefile b/net/p5-Net-SSH/Makefile
new file mode 100644
index 000000000000..6c3375fd5ec1
--- /dev/null
+++ b/net/p5-Net-SSH/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Net-SSH
+# Date created: 23 Jan 2001
+# Whom: Vadim Belman <vab@lflat.vas.mobilix.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-SSH
+PORTVERSION= 0.02
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= vab@lflat.vas.mobilix.dk
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::SSH.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>