aboutsummaryrefslogtreecommitdiff
path: root/net/pear-SOAP
diff options
context:
space:
mode:
Diffstat (limited to 'net/pear-SOAP')
-rw-r--r--net/pear-SOAP/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/pear-SOAP/Makefile b/net/pear-SOAP/Makefile
index d0ffd4fb1e60..fe986994d02a 100644
--- a/net/pear-SOAP/Makefile
+++ b/net/pear-SOAP/Makefile
@@ -8,8 +8,8 @@ CATEGORIES= net www pear
MAINTAINER= joneum@FreeBSD.org
COMMENT= PEAR SOAP Client/Server for PHP
-BUILD_DEPENDS= ${PEARDIR}/HTTP/Request.php:www/pear-HTTP_Request
-RUN_DEPENDS= ${PEARDIR}/HTTP/Request.php:www/pear-HTTP_Request
+BUILD_DEPENDS= ${PEARDIR}/HTTP/Request.php:www/pear-HTTP_Request@${PHP_FLAVOR}
+RUN_DEPENDS= ${PEARDIR}/HTTP/Request.php:www/pear-HTTP_Request@${PHP_FLAVOR}
USES= pear
@@ -18,8 +18,8 @@ PEAR_MAIL_DESC= PEAR::Mail support
PEAR_MAIL_MIME_DESC= PEAR::Mail::Mime support
PEAR_NET_DIME_DESC= PEAR::Net::DIME support
-PEAR_MAIL_BUILD_DEPENDS= ${PEARDIR}/Mail.php:mail/pear-Mail
-PEAR_MAIL_MIME_BUILD_DEPENDS= ${PEARDIR}/Mail/mime.php:mail/pear-Mail_Mime
-PEAR_NET_DIME_BUILD_DEPENDS= ${PEARDIR}/Net/DIME.php:net/pear-Net_DIME
+PEAR_MAIL_BUILD_DEPENDS= ${PEARDIR}/Mail.php:mail/pear-Mail@${PHP_FLAVOR}
+PEAR_MAIL_MIME_BUILD_DEPENDS= ${PEARDIR}/Mail/mime.php:mail/pear-Mail_Mime@${PHP_FLAVOR}
+PEAR_NET_DIME_BUILD_DEPENDS= ${PEARDIR}/Net/DIME.php:net/pear-Net_DIME@${PHP_FLAVOR}
.include <bsd.port.mk>